Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Firefox probleem

None
7 antwoorden
  • Hoi,

    Ik heb hier op mijn pc Firefox 4.0 staan, maar heb hier behoorlijk wat problemen mee. Vaak start hij niet op als ik er op klik, en de websites laden niet snel of helemaal niet.

    Heb Windows XP.

    Met Internet Explorer, Chrome en Opera totaal geen problemen. Alleen met Firefox.

    Heb Firefox al een paar keer verwijderd met RevoUninstaller en opnieuw gedownload en geïnstalleerd nog steeds het probleem. Pc al helemaal opnieuw geïnstalleerd en ook nu weer het zelfde probleem met Firefox. Zet ik een oude Firefox erop een 3 versie, heb ik deze problemen niet.

    Hebben jullie hier ook last van?

    Of kunnen jullie inschatten waar dit aan ligt?

    Wil namelijk wel graag Firefox blijven gebruiken.
  • De door jou beschreven problemen met Firefox 4.0 heb ik hier niet. Had je wellicht instellingen uit Internet Explorer geïmporteerd? Bij problemen met Firefox check je het eerst deze Basic Troubleshooting.
  • Jolo,

    Dank voor je reactie. Heb geen instelling geïmporteerd uit IE.

    Verder bedankt voor de link, zal hem eens nalopen wat voor eventuele oplossingen daar zijn.
  • Het is wel een .0 versie, er zullen allicht nog wat bugjes in zitten. Ik heb af en toe dat de ikoontjes rechtsboven niet werken. Heeft wellicht met de nogal afwijkende titelbalk te maken.

    Heb je na het uninstallen ook alle data directories (handmatig) verwijderd?
  • Hoi Gerben,

    Klopt wat je zegt dat het de .0 versie is. Denk ook niet dat er een .1 uit gaat komen aangezien al de 5.0 versie aangekondigd hebben.

    Ik deinstalleer alles met RevoUnistaller en laat dan ook na het verwijderen scannen dat verwijder ik dan inderdaad handmatig met dit programma incl. register.

    Moet overigens zeggen dat ik vandaag om de een of andere reden nog geen vast lopers gehad heb met Firefox.
  • [quote:761681e813="rgh"]nog geen vast lopers gehad heb met Firefox.[/quote:761681e813] Had je die vastlopers wellicht op websites met flash filmpjes? Had je de nieuwste Adobe Flash Player versie 10.2.159.1 al geïnstalleerd?
  • Jolo,

    Zou kunnen zijn dat dit inderdaad het geval is geweest. Ik heb hem nu in ieder geval eventjes (nog een keer) gedownload en geïnstalleerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.