Vraag & Antwoord

OS Windows

IPv4 adres fout

18 antwoorden
  • Ik heb een probleem met mijn IPv4 adres, hierdoor kan ik niet op meerdere computers te gelijk op het internet. Als ik naar ipconfig ga zijn dit de volgende adressen die ik krijg ter wel mijn computer verbinding met een router maakt: IPv4 Address: 83.84.169.xxx Subnet Mask : 255.255.252.0 Default Gateway :83.84.168.x Router merk: Sitecom WL - 606 (inclusief 54g draadloze adapter) Internetprovider: Ziggo Ik heb de volgende maatregelen getroffen: * Mijn Modem en mijn router resetten (Door de stroom bij beide 5 min of langer er uit te halen, en bij beide naar fabrieksinstellingen te veranderen). * Handmatig in te stellen. * Een nieuwe router te gebruiken (ouwe router was van Sweex). * Ipconfig/renew * Ziggo (plus) klantenservice gebeld, ik wordt elke keer naar de volgende collega doorverbonden. :evil: * Geen verbinding met 192.168.0.1 Ik weet wel dit mijn IPv4 adres moet zijn 192.168.0.1xx zijn, ik ben ten einde raad. Terwel Ziggo altijd nummer 1 is hier in mijn buurt. :cry:
  • Dat modem van Ziggo, is dat soms een modem/router? Want dan gaat het twee-routers-verhaal gelden, zie bijv. http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=1469788
  • Neeh, helaas niet het is gewoon een ubee modem, niks draaloos aan. Vandaar die router
  • Mogelijk staat de router als bridge ingesteld. Je krijgt n.l. een public ip-adress i.p.v. een private adres in bijv. de 192.168.0.x range. De router even totaal resetten en opnieuw configureren.
  • [quote:1e9f14384b="Hans60"]Mogelijk staat de router als bridge ingesteld. Je krijgt n.l. een public ip-adress i.p.v. een private adres in bijv. de 192.168.0.x range. De router even totaal resetten en opnieuw configureren.[/quote:1e9f14384b] Dat heb ik gedaan, hierdoor verloor 50% (normaal 40 mb nu 20 mb) van mijn internet snelheid en kan nog steeds geen verbinding maken met mijn router al hoewel mijn Ip adres verandert is naar 83.84.87.xxx, ik denk dat meer door de lease tijd is gebeurd + ik heb al de dns 8.8.8.8 en 8.8.4.4 geprobeerd. Geen resultaat. Nog iets mijn thuisnetwerk heet Sitecom65D7EA 2 maar als ik mijn ip handmatig verander naar 192.168.0.xxx, heet het Sitecom65D7EA maar maak dan geen verbinding met het internet, Terwel ik gebruik maak van de DNS die Google (8.8.8.8) heeft. Automatisch krijg ik geen DNS.[/i]
  • Stel je pc een vast in op 192.168.1.22 met DNS 255.255.255.0 en gateway 192.168.1.1 als dat het ip nr is van je router. A. Heb je nu internet= B: kun je via de webbrowser (Explorer/FF) nu in de router komen? Kijk dan hoe de instellingen staan. NAT moet aan staan! DHCP aan En eventuele andere instellingen die je van je provider gekregen hebt.
  • [quote:08cea4d761="andre@home"]Stel je pc een vast in op 192.168.1.22 met DNS 255.255.255.0 en gateway 192.168.1.1 als dat het ip nr is van je router. A. Heb je nu internet= B: kun je via de webbrowser (Explorer/FF) nu in de router komen? Kijk dan hoe de instellingen staan. NAT moet aan staan! DHCP aan En eventuele andere instellingen die je van je provider gekregen hebt.[/quote:08cea4d761] Ik heb jou stap 1 gedaan, maar toen ik 192.168.1.22 deed heet mijn thuis netwerk, undefined network, deed daarna hetzelfde maar dan met 192.168.0.22 ik kon daarna wel op mijn router dus ga heet nu ff uitproberen.
  • [quote:3be3eca348="andre@home"]Stel je pc een vast in op 192.168.1.22 met DNS 255.255.255.0 en gateway 192.168.1.1 als dat het ip nr is van je router. A. Heb je nu internet= B: kun je via de webbrowser (Explorer/FF) nu in de router komen? Kijk dan hoe de instellingen staan. NAT moet aan staan! DHCP aan En eventuele andere instellingen die je van je provider gekregen hebt.[/quote:3be3eca348] (Network Address Translation) NAT en DHCP stonden beide aan en toen ik mijn IPv4 adres heb verandert naar automatisch krijg ik nog steeds het IP adres van mijn modem (83.84.87.xxx) en als ik het handmatig deed van jou stap 1 kreeg ik wel verbinding met mijn router maar niet met het internet. HELP!! Anders is het gewoon dag voor ziggo. O ja ik verloor internet snelheid door de Coax kabel heb die even gewoon goed strak gemaakt en heb weer mijn optimale snelheid terug.
  • Het Ubee modem van ziggo heeft blijkbaar een eigen IP 192.168.1.1 adres waarmee je kan verbinden maar kan helaas helemaal niks op doen want je kan alleen zien wat er allemaal ooit is verbonden met het modem (via mac adressen). Dus ik denk dat het modem ook een router is zonder Wifi en meerdere Lan verbindingen.
  • Dan zijn er nog maar 1 optie want als NAT staat aan en je krijgt toch op jouw computer ACHTER de router een 192-adres: * jouw router is stuk! Als je je pc in de DMZ zone zet zou je eigenlijk toch een intern adres moeten krijgen, maar kijk dat voor de zekerheid nog na of dat het geval is. PS: heb je niet per ongeluk 2x de LAN poort gebruikt..... dus zit jouw kabel van het modem wel in de WAN (=buiten) poort... Want als je hem per ongeluk in de LAN poort gestopt hebt kan het nl wel, dan werkt jouw router als switch... ipv als router..
  • Ik denk dat het niet wil werken, omdat de TS met een kabel provider gebruik maakt van een [url=http://www.sitecom.com/product.php?productname=Wireless+Network+ADSL+2%2B+Modem+Router+54g&productcode=WL-606&productid=707&subgroupid=2]Sitecom WL – 606[/url] ADSL router. Een router zoals bijvoorbeeld een Linksys WRT54 GL ligt meer voor de hand. Zie daarover onder andere deze info over [url=http://www.vandersmitte.eu/2010/02/02/nieuw-ziggo-modem-ubee-evm-3200]Ziggo modem: Ubee EVM 3200.[/url]
  • Geen idee of deze router uitsluitend een ADSL-router is, in dat geval is mijn bijdrage voorlopig nog even niet aan de orde. Maar is het niet een universele router? Die van mij is dit nl. wel, want het staat er uitdrukkelijk op (Linksys BEFSR41 Cable/DSL Router). Bij een kabelabonnement krijg je doorgaans niet een vast ip-adres, maar je provider verstrekt dit en het kan op elk willekeurig moment wijzigen. De gemakkelijkste manier is om elke PC de netwerkkaart in te stellen op automatisch toewijzen van ip-adres. De hele rompslomp van gateway en subnetmask gebeurt dan ook automatisch. Als de modem rechtstreeks op een PC is aangesloten is dit ook de manier van aansluiten. Meestal is het lokale adres van de router 192.168.1.1, en dit wordt dan automatisch het gatewayadres op elke computer. Op de router hoef je eigenlijk niets anders te doen dan deze in te stellen op "Optain an IP automatacally" (dit betreft dan het ip-adres dat wordt toegewezen door de provider) en DHCP in te schakelen, want dan wijst hij overeenkomstig de instelling aldaar aan elke computer een lokaal ip-adres toe. Op de router kun je dan vervolgens nog zelf kiezen welke reeks lokale ip-adressen je PC's automatisch krijgen. Standaard zitten die adressen in dezelfde reeks (192.168.1.xxx), m.a.w. met welk adres uit die reeks wordt gestart. Met die instelling kan het bijna niet missen, succes er mee. [size=9:2c35875801]Edit: Het geknutsel met DNS-adressen kun je het beste eerst achterwege laten, d.w.z. gewoon op automatisch laten staan. Het aan de praat krijgen heeft nu eerst prioriteit. Later kun je dan wel eens gaan "DNS-sen". Ik geloof er niet zo in, en vind het ook niet erg nodig, maar er zijn mensen die er stellig van overtuigd zijn dat ze snelheidswinst uit kunnen halen uit andere DNS-adressen te kiezen dan de standaard. Ook vaste adressen op verschillende PC's zijn te overwegen, maar ook hier is de voorgestelde methode "automatisch" verweg de gemakkelijkste.[/size:2c35875801]
  • [b:7628fdca5b]andre@home:[/b:7628fdca5b] Ja, dat dacht ik en Ziggo klantenservice ook, was daarna naar mijn oom gegaan heb 'm eerst gerest naar fabrieksfunctie en daarna ingeplugd op zijn modem (KPN), via Lan deed ie het direct (ZONDER ADSL KABEL) en Wifi moest ik instellen met de bij behorende cd. Hij kreeg het IP 192.168.0.xxx wel zowel op de Computer(systeemkast) , laptop en Ps3 en maakte verbinding met het internet. Er zitten 4 ingangen in mijn router[url=http://www.sitecom.com/product.php?productname=Wireless+Network+ADSL+2%2B+Modem+Router+54g&productcode=WL-606&productid=707&subgroupid=2] (Sitecom WL -606)[/url] + een ADSL ingang. [b:7628fdca5b]jolo:[/b:7628fdca5b] De Sitecom router werd juist door mijn provider als best aanbevolen, daarom kocht ik 'm omdat mijn oude Sweex router nogal moeilijk deed, toch heb ik het probleem nog steeds met mijn Sitecom router [url=https://www.sluitallesaan.nl/ziggo.consumer/cat/1000003](hier gekocht)[/url]. Wat ik wel wil weten is hoe kom ik op de Advanced pagina op mijn modem? Ik heb al mijn IP gevonden die is 192.168.0.1, ik kom er wel op maar krijg alleen Basic. [b:7628fdca5b]J. de Boer[/b:7628fdca5b] Het zelfde wat ik heb gezegd bij [i:7628fdca5b]jolo[/i:7628fdca5b], er is niks mis mee met de router, het handmatig heb ik alleen uitgeprobeerd maar zodra ik naar automatisch ga krijg ik mijn modem de IP: 83.84.87.xxx en dus geen 192.168.0.xxx. [u:7628fdca5b]Ik wil graag weten hoe ik aan het Wifi modem kan komen van Ziggo ? Ik heb gemerkt dat alleen nieuwe gebruikers die krijgen ter wel ik een klant ben van Ziggo voor dat ze hun naam hebben verandert.[/u:7628fdca5b]
  • Je startvraag luidde enkel: [quote:b5c4bcf13a]Ik heb een probleem met mijn IPv4 adres, hierdoor kan ik niet op [i:b5c4bcf13a][b:b5c4bcf13a][u:b5c4bcf13a]meerdere[/u:b5c4bcf13a][/b:b5c4bcf13a][/i:b5c4bcf13a] computers te gelijk op het internet. Als ik naar ipconfig ga zijn dit de volgende adressen die ik krijg ter wel mijn computer verbinding met een router maakt [/quote:b5c4bcf13a] Daar probeerde ik aantwoord op te geven. Maar nu kom je met een totaal andere vraag aanzetten, nl. hoe je op de modem komt. Wel, ik heb zelf ook een kabelabonnement, in mijn geval UPC, en daar is het zo dat je alleen op de modem kan komen als je een gecombineerd abonnement hebt. Althans dat vertellen anderen, ik heb zelf zo'n gecombineerd abonnement, d.w.z. dat ik ook telefoon heb van UPC. [b:b5c4bcf13a][i:b5c4bcf13a][u:b5c4bcf13a]MAAR[/u:b5c4bcf13a][/i:b5c4bcf13a][/b:b5c4bcf13a] wat heb ik daaraan, dat ik toegang heb tot de modem? Antwoord is alleen maar kijken hoeveel dB signaalsterkte ik ontvang, verder niks. Ik kan er niets in wijzigen. Geen probleem, want wat zou ik er in vredesnaam in [i:b5c4bcf13a]willen[/i:b5c4bcf13a] wijzigen? Alles wat maar enigszins relevant is regel ik in de router. En dat heb ik geprobeerd je duidelijk te maken. Edit: Essentie van mijn uitleg was dat router en PC's elkaar niet tegen moeten spreken, d.w.z.: PC's op automatisch toewijzen van IP-adres instellen, in dat geval in de router DHCP op Enable instellen. Of: Router op Disable DHCP zetten, maar dan voor elke PC zelf een ip-adres kiezen, uiteraard voor elke PC een ander adres uit de juiste reeks, alsmede zelf submaskeradres en gatewayadres instellen. De laatste methode vergt wat meer inzicht, vandaar mijn advies om voorlopig voor automatisch te kiezen. Edit2: In één van je berichten antwoord je: [i:b5c4bcf13a]".. het is gewoon een ubee modem, niks draaloos aan. Vandaar die router .."[/i:b5c4bcf13a] Dat heeft natuurlijk niets met elkaar te maken. Als je modem zelf niet een combinatie is met een router, dan heb je sowieso een extra router nodig, hetzij draadloos hetzij alleen maar bedraad, dat maakt niks uit. [u:b5c4bcf13a][i:b5c4bcf13a]Hoofdfunctie[/i:b5c4bcf13a][/u:b5c4bcf13a] van een router is de verbinding tussen twee netwerken, je lokale netwerk (met lokale ip-adressen) en het internet.
  • Oke, ik ga nu het volgende doen: De DHCP op mijn router Enable instellen. De DHCP op mijn router Disable en alles op elke computer handmatig instellen. Een nieuwe router kopen ? (is mijn ouwe van Sweex gebruiken ook goed, dit maakt hoop ik geen problemen). Ik ga deze instructies volgen van je vorige reactie, [i:a4d251590e]Meestal is het lokale adres van de router 192.168.1.1, en dit wordt dan automatisch het gatewayadres op elke computer etc.[/i:a4d251590e] Nog bedankt ik denk dat ik hier wel een paar uur zoet mee ben :wink:
  • Een paar uur? Ik was er destijds mee klaar in 5 minuten of zoiets. De router bleek voor mij standaard al de juiste instelling te hebben, evenals beide PC's. Iemand met een beetje minder ervaring heeft wellicht wat meer tijd nodig, maar zeker met die eerste optie DHCP enabled ben je heel gauw klaar. In principe voldoet elke router, alleen loop je kans dat met een al wat ouder exemplaar de snelheden wat lager zijn dan je abonnement je biedt. Maar dit hoeft niet zo te zijn. Mijn advies is om gewoon met de bestaande onderdelen een en ander aan de praat te krijgen en wel op de eenvoudgste manier, alles op automatisch. Pas daarna zou ik aandacht besteden aan complexere instellingen en mocht dat toch nodig zijn aan een andere router. Scheelt je voorlopig zeeën aan tijd. PS: Je citeert mijn zin dat het adres van de router bij DHCP enabled automatisch je gateway-adres wordt. Dat is correct, maar dat geldt voor alle duidelijkheid alleen als je de PC's dan ook op automatisch instelt, bij handmatig instellen moet dat gateway-adres ook dat adres van de router worden. Een gateway-adres betekent niets anders dan het adres waarmee de aangesloten PC's comunmuniceren, in plaats van het eigenlijke adres op het internet. De functie van de router hierin is het vertalen van dit gatewy-adres in het eigenlijke ip-adres van de site die je ingetoetst hebt.
  • Gewist, door een onhandigheidje dubbel gepost.
  • Sorry dat ik zo laat heb gereageerd, maar het probleem is gefixt. Het lag toch aan NAT (zoals[i:a0b850eb9d]andre@home en J. de Boer[/i:a0b850eb9d] al zeiden), hij stond aangevinkt dat ie enabled is, dus ik heb 'm disabled en daarna weer enabled en toen deed ie het en kreeg het IP 192.168.0.xxx automatisch en maakte nog verbinding met het internet. Blijkbaar stond ie wel gevinkt als enabled en reageerde toch op disabled het maakte niks uit hoe vaak ik 'm reset het bleef gewoon hetzelfde. Ik kan nu gewoon met rust op mijn computer ter wel mijn vader op de laptop zit. NOG HEEEEEEEEEEEEL ERG BEDANKT IEDEREEN vooral andre@home en J. de Boer, ben weer helemaal vrolijk. :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.