Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

IE start niet op

None
19 antwoorden
  • LS

    Sinds enkele dagen start mijn ie van mijn windows 7 niet meer goed op. Als ik de computer start dan en wil IE opstarten dan gooit hij er me steeds weer uit.
    Tips gekregen van iemand om de add-ons uit te zetten en dan te kijken wat het zou kunnen zijn mag niet baten. Alles doet het verder (mail en dergelijke) en de verbinding is goed.
    Ook geeft hij bij iedere keer opnieuw opstarten aan dat er geen adobeflash is geinstalleerd. Ook nadat hij geinstalleerd is.
    Weet iemand wat dit zou kunnen zijn en hoe op te lossen?
    Alle tips zijn welkom

    Alvast bedankt

    groet
    Peter
  • http://windows.microsoft.com/nl-nl/windows7/Reset-Internet-Explorer-settings-in-Internet-Explorer-9
  • dat zal lastig worden als ie niet eens opstart….
    weet niet of dat onder w7 + ie9 ook zo gaat, maar in oudere windowsen kan je internetopties ook bereiken via start-configuratiescherm
  • in het vorige bericht gaf ik aan dat IE niet opstart.
    In principe start hij wel op echter hij " plopt" ook direct weer weg.
    Al redelijk wat geprobeerd. Ook de tips die ik heb gekregen. Echter zonder resultaat.
    Na veelvuldig aan klikken blijft hij het wel doen (zoals nu anders kan ik dit bericht niet plaatsen) Echter flash shockwave en dergelijke werkt niet meer. Installeren lukt niet want dan stopt hij.
    Verder doet alles het. Mail (outlook) draait normaal bijvoorbeeld.

    Het lijkt alsof de computer mbt IE in een lus zit ofzo.
    Ook systeemherstel geprobeerd naar eerdere datums helpt helaas niet.

    Misschien iemand anders nog een idee wat het zou kunnen zijn en of hoe zou opnieuw installeren van windows 7 helpen?
    Ben een redelijke leek dus ben daar ook niet zo'n held in.


    Hopelijk kan iemand me verder helpen…

    BEdankt
  • [quote:3442eb41cb="luava"]In principe start hij wel op echter hij " plopt" ook direct weer weg. (..) Echter flash shockwave en dergelijke werkt niet meer.[/quote:3442eb41cb] Had je wellicht een startpagina voor Internet Explorer 9 ingesteld met flash? En als je een startpagina neemt zonder flash of een lege startpagina? Wordt de Adobe flash pagina wel correct getoond http://www.adobe.com/software/flash/about/ Draai je wel flash player 11.3.300.265? Check verder nog deze hyperlink http://support.microsoft.com/ph/807
    [quote:3442eb41cb="luava"]hoe zou opnieuw installeren van windows 7 helpen? [/quote:3442eb41cb] Over het algemeen hoef je dat alleen te doen, bij grote Windows problemen. Wel zou je kunnen overwegen Internet Explorer 9 te verwijderen en opnieuw te installeren. Hoe dat te doen staat weliswaar in die Engelstalige Microsoft hyperlink. Echter heb ik hiervan ook nog een Nederlandstalige hyperlink http://windows.microsoft.com/nl-NL/windows7/how-do-i-install-or-uninstall-internet-explorer-9 Of maak een nieuwe Windows gebruikersnaam aan, waarna je uitlogt en weer inlogt op je nieuwe gebruikersnaam.
  • Eerst een keer in safe mode opstarten en dan afsluiten?
    http://gurushala.net
    un-internet-explorer-9-without-addons-in-safe-mode/
  • bedankt voor de tips weer. ga er weer mee aan de slag…

    txs
  • [quote:b13dd9bcb1="luava"]bedankt voor de tips weer. ga er weer mee aan de slag…

    txs[/quote:b13dd9bcb1]

    waarom stap je niet over op FF 13
  • Hoi

    wat is FF13?
  • Goedemorgen

    FF 13 = Firefox van Mozilla

    en die gebruik ik ook, en werkt perfect.
  • Firefox is een prima alternatief voor Internet Explorer. Hier kan je hem gratis downloaden:

    http://www.mozilla.org/nl/firefox/central/

    IE 9 verwijderen via Configuratie Scherm/ Programma's en onderdelen Geïnstalleerde updates weergeven en daar IE 9 aanklikken.

    Dan komt er naar een herstart vanzelf IE 8 naar voren en kijken of het dan wel weer normaal werkt. Als het dan normaal werkt kan je IE 9 weer opnieuw installeren. Als het dan nog niet normaal werkt kun je het onderstaande eens uitproberen:

    1) virusscanner
    2) malware bytes installeren en laten draaien
    3) tdsskiller van Kaspersky installeren en draaien
    4) http://www.ing.nl/cleaner laten draaien en
    5) ccleaner draaien
  • dat laastte zal ik eens proberen.

    Ik heb wel google chrome geinstalleerd maar deze doet hetzelfde als de 9.

    Komt altijd automatisch 8 " tevoorschijn" als je IE9 eraf haalt?
  • Ja IE 8 komt automatisch naar voren als je IE9 eraf haalt.

    Maar als je dit probleem ook met Chrome hebt denk ik toch eerder aan virus/ mallware achtig iets.
  • ik heb automatisch panda meedraaien. normaal haalt hij er alles goed vanaf.

    Is er een betrouwbare goede malware scanner die ik zou kunnen gebruiken?
  • ik heb de ing cleaner geprobeerd maar die geeft aan dat alles schoon is
  • CCcleaner is ook de minst belangrijke om te doen.
  • ja, een scan met malwarebytes is geen overbodige luxe….
    http://www.malwarebytes.org/mwb-download.php
  • Dank je voor alle tips.
    Alles geprobeerd maar nog steeds :(
    Helaas heeft nog niets geholpen.
    Hij blijft aangeven "website restore error"
    Op een gegeven moment als ik dan iets probeer aan te klikken blijkt dat ik weer opnieu de flashplayer moet downloaden.
    Dan na enkele (10 a 20) keren dan pakt hij wel en dan kan ik redelijk stabiel internetten. Ook de normale snelheid etc.
    Maar om nu iedere ochtend minimaal een kwartier bezig te zijn om proberen te gaan internetten….

    Wat me verder ook opviel is dat na verschillende malen proberen dat er op een gegeven moment allemaal tabbladen in staan. Allemaal met website error…

    Is er nog iemand die tips heeft?

    Heb ie9 eraf gehad, met 8 geprobeerd…zonderresultaat. Blijft hetzelfde.
    Alles van adobe eraf gehaald, opnieuw er opgezet en wederom zonder resultaat.

    Voordat ik de hele computer leeg ga trekken (en dus alles opnieuw moet installeren waarbij ik het ergste vind om de outlook helemaal opnieuw in te ztellen) hoop ik dat iemand nog een tip, wellicht de gouden tip, heeft.

    Ik hoor het graag.


    Bedankt alvast
  • hoe je je data en instellingen veiligstelt en overbrengt naar een andere pc of een nieuwe installatie, zie daarover www.schoonepc.nl

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.