Vraag & Antwoord

OS Windows

Rare letters bij installatie?

8 antwoorden
  • Hoi allen. Ik wil een nieuwe windows installatie doen maar zie wel wat rare letters. http://imageshack.us/a/img253/2991/img1059o.jpg Wat is hier aan de hand? Kan dit met de videokaart te maken hebben? Windows xp installatie. Doei, Pmud.
  • Vertel: heb je soms de de internetverbinding niet gekapt? Zo ja, dan is de kans aanwezig dat er malware mee is geïnstalleerd in jouw nieuwe Windows!
  • Hallo Abraham54. Als je met niet gekapt bedoeld, verbonden met internet tijdens de installatie dan is het ja. Ik installeer altijd met de internet kabel aangesloten! En ik gebruik wel de originele windows cd. Mocht je antwoord correct zijn hoe dan verder te handelen. Doei, Pmud.
  • Welnu, dan ben je altijd verkeerd bezig geweest. Waarom? Vanaf XP wordt alvorens de echte installatie wordt gestart, kontakt opgenomen met de Microsoft servers. Dit gebeurt echter via een onbeschermde internetverbinding en hackers weten dat ook en kunnen zo malware er bij sluizen.
  • Reset de bios eens, lijkt mij iets niet goed in de vesa driver voor de grafische weergave. Overigens installeer ik al vele jaren met de lan eraan, nooit problemen gehad, het kontakt wordt zeker niet bij de installtie vanaf de cd/dvd gelegd, pas veel later, issss het niet allemaal te overtrokken?
  • Op het moment dat de eigenlijke installatie begint, wordt de internetverbinding geaktiveerd. Dat gebeurd in XP, Vista, Windows 7 en vermoedelijk met Windows 8. De enige reden: het zoeken naar aktualiseringen. Wanneer een router met hardwarefirewall wordt gebruikt, zal het mijn inziens veilig zijn, maar is de PC rechtstreeks met de modem verbonden, dan is het een risico!
  • [quote:3ce2421299="Pmud"]En ik gebruik wel de originele windows cd. Pmud.[/quote:3ce2421299]Dat scheelt igg, het risico lijkt me klein. Een hacker zou dan in jou modem/router moeten kunnen komen en tussen de verbinding in moeten gaan zitten. Via een speciale DNS hooguit (in de router aangepast). Theoretisch kan dat maar in de praktijk.... Je zou dus de router/modem naar de default settings kunnen terugzetten dan krijg je altijd de oorspronkelijk bedoelde DNS weer, maar de kans is wel klein dat dit het geweest is.
  • Ik denk toch eerder aan een hardware probleem, waarschijnlijk met de videokaart, mogelijk met het geheugen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.