Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

LPX Protocol

Anoniem
Gooly
4 antwoorden
  • Hallo Allemaal

    Ik heb een NAS (NexStar:LS) die werkt met het [b:4066274e4f]LPX=protocol[/b:4066274e4f]

    Daarover 2 vragen:

    Kan iemand mij (summier) uitleggen wat dát protocol doet.

    En misschien nog belangrijker, Hoe krijg ik die NAS aan de gang

    OS = Win7 64it
    Software : NDAS Device Management 3.72.2080

    Mvg
    Jan Filarski
  • geen handleiding bij??
  • Bij een proprietary protocol moet een protocol en een client worden geïnstalleerd. Als je er geen software bij hebt gekregen, kijk dan eens bij de fabrikant. Weet je trouwens zeker dat het geen IPX is ipv LPX? IPX is meen ik standaard voor novell netwerken en zit meen ik wel in windows. Moet je dan waarschijnlijk wel handmatig installeren.

    Edit: nog even gezocht en ik kom inderdaad een LPX protocol tegen. Het is van ximeta corporation, en die hebben software online staan in de support sectie.

    Site: http://www.ximeta.com/web/

    Directe link: http://www.ximeta.com/web/webTemp/html/zbxe/?module=file&act=procFileDownload&file_srl=11421&sid=e7a841b7c5f9c06b6cd108d780d5fea1

    Waarom koop je zo'n kreng überhaupt…
  • Hallo Gerben,

    Ik heb de links die je opstuurde onderzocht, en dit is precies de software waar ik nu mee draai.

    Over kreng gesproken, hiervoor heb ik ook zo'n zelfde NAS gehad.
    Toen ik hem eindelijk aan de gang had, heeft hij zeker 3 jaar probleemloos gewerkt.
    En toen kwam Win7, de NAS stopte ermee, en bij Ximeta konden geen drivers voor Win7 op tijd leveren.
    Bovendien dacht ik dat de voeding ook stuk was.

    In ieder geval weer bedankt voor je interesse.

    Ondertussen nog even naar status van de NAS gekeken. (= nu rood)
    Was tot op heden aldoor zwart.
    Opnieuw starten heb ik gelezen.

    Mvg
    Jan Filarski :P

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.