Vraag & Antwoord

OS Windows

Hibernate/sleep mode werkt niet in XP

Anoniem
None
25 antwoorden
  • Ik heb dit probleem als eens eerder aangekaart in dit forum.
    Er is toen geen oplossing gekomen.
    Ik heb tevens Internet bezocht en vele sites uitgespeld maar voor hetgeen er bij mij aan de hand is heb ik geen oplossing daar gevonden.
    Ze beginnen allemaal met te zeggen dat je in Power management de Hibernate tab moet selecteren en hibernate moet aanvinken. Daar gaan ongeveer 80-90% van de sites met vaak heel veel woorden over. Maar ook van wat dan overblijft is niets bruikbaars te vinden.

    Beschrijving wat gebeurt als ik hibernate (of sleep) activeer:
    De computer sluit normaal af en het bekende scherm met "Preparing to hibernate…." verschijnt. Ik zie dan een hoop HHD activiteit waarbij de data (veronderstel ik) wordt opgeslagen op de HHD. Dan gebeurt er niets meer. Het scherm blijft staan, ook na lang wachten.
    Het enige om de computer weer actief te krijgen is om een tijdje op de UIT-knop te drukken en dan nogmaals om weer te booten. De computer start dan normaal op, dus niet uit hibernate.
    Dus het lijkt erop dat alleen het uitzetten na de opslag ontbreekt.

    Op een site kwam ik de melding tegen dat de Display driver de oorzaak zou kunnen zijn. Ik heb een andere displat driver gedownload maar na starten meldde in installer dat deze versie ouder was dan degene die was geinstalleerd.
    De laptop is een HP Pavillion DV1000
    Systeem: WinXP Prof SP3

    Heeft iemand een idee?
    perloc
  • Ik zie nog geen antwoord.
    Wie van u kan mij verder helpen?
    perloc
  • Idd vaak de display driver.. mss is ie toch beschadigd… dus deinstalleren en nog een keer en dan kijken of dat wel helpt…
  • Er was natuurlijk een kans dat dat de oplossing zou brengen maar helaas…
    In "Display Adapters" stond 2 keer onder elkaar dezelfde tekst:
    "Mobile Intel 915GM/GMS, 910GML Express Chipset Family".
    Na de- en weer opnieuw installatie stond er weer 2 keer dezelfde tekst.
    Na een ervan verwijderd te hebben stond een geel uitroep teken bij "Video Controller" Dus nogmaals geinstalleerd en alles is zonder vraag- of uitroeptekens. Maar de hibernate mode werkt niet, dwz, hibernate wordt gestart maar hangt daarna.
    Wat nu?
    perloc
  • http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/computer-hangs-during-hibernation-not-when/d6aab840-dd28-4eb2-94d7-a11bc8ea7b9d
  • Ik heb het hele process doorlopen. Er was een bottleneck: als in "Services" de uncheck niet (helemaal) werkte, moest je als Administrator booten. Ik ben vergeten hoe dat moet: bij booten wordt helemaal niets gevaagd, geen password en zo en start gelijk door. Maar alles was "stopped" behalve de Avast waar ik een melding op kreeg dat niet alle "services'" konden worden gestopt. Dus ik heb Avast voor 10 miniuten gedissabled, de box was unchecked, maar er stond wel "running" achter.
    Alles bij elkaar, geen soelaas… helaas….

    Ik bedenk me dat ik in MsConfig ook nog alle startups kan unchecken. Dat zal ik nog proberen, maar als ik niet binnen 15 minuten terugkom heeft het niet geholpen. (Ik meen me te herinneren dat ik dat al eens heb gedaan.)
    perloc
  • [quote:cdefe83871="perloc"]Ik heb dit probleem als eens eerder aangekaart in dit forum. Er is toen geen oplossing gekomen. [/quote:cdefe83871] Wellicht (nog) geen oplossing. Maar we waren toch nog bezig, met dat powercfg commando
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=219800&highlight=

    Wellicht staat er iets bruikbaars op SolutionBase: Understanding and troubleshooting hibernation mode. Of check eventueel Standby & Hibernate Issues in Windows XP.
  • jolo: het is een beetje saai en ontmoedigend, maar ik kan (bijna?) niets vinden wat de oorzaak van dit probleem zou kunnen zijn.
    In control panel met device manager: geen enkel vraagteken of uitroepteken. Alles werkt.
    Wat ik met die info van powercfg moet, ik zou het niet weten. Er zijn kleine verschillen in de de lijsten van S3-S4 en all, maar ik zie niets wat fout zou kunnen zijn.
    Dan die msinfo32.exe wat hetzelfde is als Acc/System tools/System info.
    Bij conflicts: geen conflicten gemeld
    Geen probleem devices
    Windows error reporting: 2 x Dhcp (Internet werkt perfect, zowel met de kabel als met wireless)
    Meldt verder: hanging Googeearth.exe (lijkt me niet de oorzaak)
    En ook: Faulty appl PERSFW.EXE (zou daar muziek in zitten?)
    Alle anderen doorgelopen, maar zo te zien geen problemen.

    Helaas…. En wat nu?
    perloc
  • jolo: Sorry dat ik nu pas antwoord. Daar zijn twee redenen voor: 1 af en toe (en dus die van jou) ontvang ik geen mail dat er antwoord is op mijn thread en 2 ik ben ook veel bezig met mijn andere dingen.
    Laat ik voorop stellen: er is me veel aan gelegen hibernate werkend te krijgen.
    Op mijn vorige berichten en antwoorden het volgende:
    Ik heb die site van HP bezocht, de sp29255 gedownload en dat blijkt een "Quick Launch Botton" install programma. Ik heb van de HP site een tijd geleden een andere gedownload voor QL en geinstalleerd. Ik weet niet of de botton (er zijn er een aantal) werken want ik gebruik ze nooit. Ik heb deze geinstalleerd, maar helaas, daarmee is het probleem van de hibernate/sleepmode niet opgelost.
    Ik heb ook dat powercfg /a gestart in de dos prompt en daar kwam als antwoord dat deze computer Standby (S3) en hibernate ondersteunt maar niet Standby (S1) en (S2) Wat die Sn beduiden weet ik niet.

    Verder heb ik ook een tijd geleden die "SolutionBase: Understanding and troubleshooting hibernation mode." doorgenomen maar daar staat niets bij wat op mijn probleem slaat. Ik heb wel een paar die in de buurt kwamen doorgenomen, maar zoals gezegd, geen oplossing.
    Dit is een taai probleem…..
    perloc
  • Weet niet of dit voor jou ook geldt; ik had een gelijkaardig probleem, geen hibernate, geen powersafe mode én geen standby functie
    Bleek naderhand een probleem van de Microsoft wireless mouse driver, in combinatie met Power DVD.
    Installatie van de recenste mousedriver, heeft het probleem opgelost.
  • Eddy X
    Ik heb geen Power DVD geinstalleerd op mijn laptop.
    Wel heb ik een bluetooth muis. Ik heb alle wireless verkeer (Internet en Bluetooth) uitgezet en hibernate geprobeerd, geen resultaat.
    Ik heb de driver van de Logitech mouse V470 gedownload, iets van < 90MB, daar heeft hij bijna 3 uur over gedaan, maar opstarten geeft gelijk een "corrupt" fout.
    Dus dat moet ik nogmaals doen. Gelijk morgenvroeg om 5 uur dan maar.
    Ik zal melden als er nieuws is. Bedankt voor antwoord.
    perloc
  • De site waar ik gisteren de "driver" (van bijna 90MByte, wie gelooft dat voor een BT muis) heb gedownload kan ik niet meer bereiken.
    Van een andere site ook een "driver" gedownload voor de V470 BT muis, (een Zip file van 17MB!!) valt uiteen in 2 delen: Setpoint Software (van Logitech) software voor KB en muis (dus geen driver!!) en een Driver updater. Die meldt 6 "critical" drivers (wie gelooft dat nou. Ik heb met mijn andere computers vrijwel nooit drivers geupdate en heeft jaren probleemloos gewerkt!!) Maar goed, in de loop van de tijd zal ik dit beetje bij beetje updaten. Ik wil niet meer tijd besteden dan 5-10% om al dat update gedoe te doen. Als ik alles moest updaten, windows en zo, ben ik daar alle dagen mee bezig. Ik heb wel wat beters te doen!!
    Dus over een tijdje zal ik me weer melden hoe dit is afgelopen.
    (Ik heb met die DriverUpdater nog geen download gestart. Ik heb het sterke vermoeden dat het weer een programma is waar je voor de download moet betalen)
    Anyway, bedankt voor de reactie.
    perloc
  • Check dan welke hardware wordt getoond via [code:1:be85721f59] powercfg /devicequery S3_supported [/code:1:be85721f59] en [code:1:be85721f59] powercfg /devicequery S4_supported [/code:1:be85721f59] en[code:1:be85721f59] powercfg /devicequery all_devices [/code:1:be85721f59] Zodat je wellicht kunt checken, welke devices ontbreken in S3 en S4.

    Alleen is de parameter die je eigenlijk nodig hebt [code:1:be85721f59] /energy [/code:1:be85721f59] niet beschikbaar in Windows XP.

    Wellicht kun je nog via Msinfo32.exe checken of er bij Components > Problem Devices probleemhardware wordt getoond.
  • Ik heb intussen nog wel een test kunnen doen, op de laptop uit mijn onderschrift. Als ik daarop met een normale XP installatie cd Windows installeer, dan zijn er een hele waslijst aan drivers niet geïnstalleerd. Zodat standby en de hibernate niet beschikbaar zijn. Als ik dan slechts de chipset – en de video drivers installeer, dan zijn de standby en de hibernate al beschikbaar. En zijn dan al bruikbaar. Dus als ik de in Windows XP ingeschakelde laptop dichtklap, dan gaat deze naar de stand-by modus. En komt deze er weer uit, als ik 'm weer open. De andere drivers lijken minder belangrijk te zijn.

    Zou het kunnen dat voor jouw laptop dit Microsoft artikel van toepassing is http://support.microsoft.com/kb/911951
  • Ik ken de volgorde van hibernate al vele jaren door gebruik met mijn vorige computers en tevens van de desktop, die ik tot voor kort dagelijks gebruikte.
    Ik was even verheugd door de kop van het MS artikel dat Windows "freezes" bij hibernate. Dat is exact wat bij mij gebeurt. Ik kom ook tot het plaatje dat hij bezig is met hibernate en dan gebeurt er niets meer. Bevroren. Volgens het "symptoms" van dat MS artikel treedt dat op als de network kabel tijdens de hibernate eruit wordt getrokken. Ik heb een wireless connection die konstant aanstaat dus dat is het niet. Ook in de rest van het artikel staat niets wat op mijn geval van toepassing is.

    Maar er is iets anders heel vervelends opgetreden. Ik schrijf deze reactie met de desktop omdat ineens zonder aanwijzing Internet van de laptop niet meer functioneert. Ben er een tijdje mee aan de gang geweest maar "repair" is niet in staat een nieuw IP address op te zetten, evenmin een nieuwe .install van een netwerk
    Heb het zowel met de kabel als met de wireless geprobeerd, werkt niet meer.

    Heb ook nog even MBAM gedraaid (zonder update, want Internet werkt dus niet) maar gaf 0 viruses aan.
    Ik zal eerst zien dit weer aan de gang te krijgen.
    perloc
  • Probleem met Internet opgelost.
    In device manager een item met een rood kruisje deinstalled, reboot en het was opgelost.
    perloc
  • Als je nogmaals probeert naar de stand-by modus te gaan, check daarna de Windows XP logboeken. Daarover is info te vinden zowel op de site van computertotaal Aan de slag met Windows-logboeken, als op de site van Microsoft Gebeurtenislogboeken weergeven en beheren in Logboeken in Windows XP. In het Engels noemen ze de Windows-logboeken Event Viewer, die eventueel gestart kan worden in Run [code:1:0a07d0bcbd] eventvwr [/code:1:0a07d0bcbd]
  • jolo: ik ben je zeer dankbaar dat je zoveel aandacht aan mijn probleem besteedt.
    Na enig zoekwerk (voor de Engelse versie) heb ik de logfiles kunnen bekijken.
    Vooropgesteld, bij mij is geen "Performance en Maintenance" te vinden in het Control Panel. Maar er is wel "Administrative Tools" en daar zijn de log files in te vinden.
    - Ik heb getracht weer een hibernate te activeren en daarbij goed te tijd in de gaten gehouden. Tijd gewacht, computer doet alles behalve uitschakelen.
    - Uitschakelen geforceerd door een paar seconden op de uitknop te drukken, daarna weer geboot op de gebruikelijk manier.
    - Dan de Logfiles bekeken.
    Er zijn er 2, want de andere twee (Int. Explorer en Security) daar staat niets in.
    - In "Applications" staat geen enkele log die met de uitschakeltijd overeenkomt.
    - Wel in "System" en daar staat het dichts bij de uitschakeltijd dit:

    SYSTEM LOG

    Event Type: Information
    Event Source: BROWSER
    Event Category: None
    Event ID: 8033
    Date: 12/06/2013
    Time: 11:36:58
    User: N/A
    Computer: CVP
    Description:
    The browser has forced an election on network \Device\NetBT_Tcpip_{8D8361CF-91B3-41BB-B29D-4E8E9C4CE898} because a master browser was stopped.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.\

    Event Type: Information
    Event Source: Tcpip
    Event Category: None
    Event ID: 4202
    Date: 12/06/2013
    Time: 11:36:58
    User: N/A
    Computer: CVP
    Description:
    The system detected that network adapter \DEVICE\TCPIP_{8D8361CF-91B3-41BB-B29D-4E8E9C4CE898} was disconnected from the network, and the adapter's network configuration has been released. If the network adapter was not disconnected, this may indicate that it has malfunctioned. Please contact your vendor for updated drivers.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Geen foutmeldeingen in de buurt.
    Dus ook hier geen enkele info over wat gebeurt op het moment suprime.
    Er kan trouwens geen "Event" optreden omdat het uitschakelen (dat veronderstel ik maar) niet wordt uitgevoerd.

    perloc
  • http://www.codinghorror.com/blog/2006/03/the-2gb-windows-xp-hibernation-problem.html


    en nog meer waar je een deel vast van geprobeerd hebt

    oa zet hybernate weer uit, hertarten zonder dat aan. Kijk of die hypernate file weg is (system files visible) anders weggooien.
    Dan hybernate weer aanzetten, herstarten en systeem in hybernate zetten… En?

    Verder kwam ik nog diverse hardware tips tegen oa nieuwe driver voor webcam, etc… het is dan kwestie van sytmeatishc alle drivers doorlopen, wat je deels al gedaan hebt.

    https://www.google.nl/#sclient=psy-ab&q=windows%20xp%20preparing%20to%20hibernate%20freeze&oq=&gs_l=&pbx=1&bav=on.2,or.r_qf.&bvm=bv.47810305,d.d2k&fp=3859df7368aa1049&biw=1173&bih=704&pf=p&pdl=300
  • - andre@home: op je eerste link kreeg ik bij "this Microsoft hotfix" een "Oops!! Something is missing" mededeling.
    - Van je tweede suggestie, hibernate uit en zo, zou ik eerst moeten weten de naam van de hibernate file, om die te kunnen deleten.
    - Op de andere link zou een malware de oorzaak zijn: de TDSkiller geeft bij mij "0 threads". Dus ook niet.
    - Dan een offerte voor een "Repair tools" Niet duidelijk is welke klacht daarmee wordt opgelost.

    Ik ben er nog mee bezig en heb er enigen afgewerkt. Ik zal daar nog een tijd mee doorgaan, maar het kost nogal wat tijd. En ik heb ook nog andere dingen te doen. Deze computer werkt perfect, op de hibernate/sleep functie na.
    Ondertussen heb ook nog het volgende geprobeerd:
    - In MSconfig van de startups alle hokjhes leeggemaakt, ook de services zover windows dat toeliet, opnieuw opgestart en de hibernate geprobeerd. Geen soelaas. Het zou kunnen dat een achtergrond programma de hibernation blokkeert.
    - Verder heb ik diverse "Driver Managers" gedownload en opgestart en zonder uitzondering meldden ze dat er een flink aantal "Critical" en "Oudated" drivers aanwezig waren (je wordt er panisch van!!!) en ook moest je zonder uitzondering over de brug komen om het te Fixen. Nou, dat critical en outdated, als dat waar zou zijn dan zou HP dus "critical" en "outdated" drivers op hun site hebben!! Dus dat is niet geloofwaardig. Wat denk je ervan?
    Ik kom over een paar dagen hierop terug. Ondertussen hou ik me natuurlijk wel aanbevolen voor suggestie's
    perloc

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.