Vraag & Antwoord

OS Windows

Probleem met Windows Live Mail

7 antwoorden
  • Hallo, Sinds enkele weken heb ik een probleem met Windows Live Mail. Wanneer ik het programma probeer te starten krijg ik eerst de melding: "Windows Live Mail werkt niet meer. Er wordt naar een oplossing gezocht". En vervolgens de melding: "Er is een probleem opgetreden waardoor het programma niet goed meer werkt. Het programma wordt afgesloten en er wordt een melding weergegeven als een oplossing beschikbaar is." Ik krijg het programma dus niet meer gestart. Wat heb ik tot nu toe geprobeerd: - Met systeemherstel teruggegaan naar een datum waarop het probleem nog niet bestond: heeft dus niet geholpen. - Het complete Windows Live Essentials 2011 gedeïnstalleerd en Windows Live Essentials 2012 geïnstalleerd: geen resultaat, de meldingen blijven exact hetzelfde. Ik gebruik Windows 7 Home Premium op een laptop van HP (Pavilion dv6). Automatisch updates installeren staat aan, dus het systeem is geheel bij de tijd. Iemand van jullie misschien een idee waardoor dit zou kunnen worden veroorzaakt, en/of wat ik er eventueel aan zou kunnen doen? Jullie suggesties zijn van harte welkom! Alvast dank daarvoor.
  • wellicht zit je iets dwars in de nog bestaande mappen met mail. - deïnstalleer wlive opnieuw. - ga verkenner-gebruikers-jouwnaam-appdata-local-microsoft- - maak veiligheidskopie van de map windowslivemail - laat ccleaner register opruimen - herstart de pc - installeer wlm opnieuw - als het werkt kan je vanuit de veiligheidskopie de data terugzetten.
  • Hallo Derk, Ik lees je reactie en zie dat ik niet volledig ben geweest. Na het deïnstalleren van 2011 heb ik inderdaad (voordat ik versie 2012 installeerde) ook CCleaner gedraaid , maar dat mocht dus ook niet baten, helaas.
  • geef niet, als je maar herstartte... en toch die volledige truc met de veiligheidskopie maar eens doen, incluis ccleaner (ccleaner gaat het vooral om verwijzigen in het register die op de hd niet kunnen worden gevonden...)
  • Windows Live Essentials (2012) heb ik gedeïnstalleerd, daarna Windows herstart en CCleaner aan het werk gezet. Vervolgens nog een keer opnieuw gestart, en voor de zekerheid nóg maar een keer CCleaner laten controleren, maar die vond geen bijzonderheden meer. Vervolgens Live essentials 2012 weer geïnstalleerd, met helaas nog steeds hetzelfde resultaat. De truc met het veiligheidskopie is bij mij overigens niet van toepassing, omdat ik gebruik maak van een HTTP-server voor de mail (een soort IMAP, dus). Heb dus geen bestanden lokaal staan.
  • oke, maar in appdata staat wel even iets meer dan je mailbestanden... het gaat juist om de instellingen die ook in de submappen op de betreffende map staan... dus: nog maar eens doen, zou ik aanbevelen.
  • Hallo Derk, Ik heb nu niet alleen een kopie gemaakt van de map Windowslivemail, maar vervolgens deze map in zijn geheel verwijderd. Vervolgens weer alles gedeïnstalleerd en CCleaner zijn werk weer laten doen. Daarna Windows Live Essentials 2012 opnieuw geïnstalleerd en wat denk je, mijn Windows Live Mail werkt weer!! De kneep zat 'm dus in het daadwerkelijk verwijderen van de directory: gebruikers-jouwnaam-appdata-local-microsoft-windowslivemail, het daarna weer laten draaien van CCleaner, en dan Live Essentials weer opnieuw installeren. Ik ben blij dat het allemaal weer werkt. Hartelijk dank voor je reacties en het meedenken; mijn mail is weer 'up-and-running'! :-)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.