Vraag & Antwoord

OS Windows

Preparing Network Connections..... hangt heeeeeeeel erg lang

Anoniem
Hans.Vosman
6 antwoorden
  • Hallo Guyz en Girliez,

    Ik heb een aantal nieuwe DELL Latitude C600 laptops, PIII 600, 256MB RAM, ATI M3 video, ESS Maestro 3 voor geluid, 10Gb HDU en een CD-RW erin (!! 't moet niet veel gekker worden…) met Windows 2000 Professional. Nu heb ik op werkelijk ALLE laptops het probleem bij het opstarten van Windows, VOORdat ik op Ctrl+Alt+Del mag drukken, dat het schermpje Preparing Network Connections… echt meer dan een minuut ofzo blijft staan. Het maakt dus geen flaus aus of ik wel of geen fysieke netwerkconnectie heb, en of ik DHCP disable en een static IP ingeef.. Iemand een idee ??

    Groeten en alvast bedankt,

    EnZynko

  • :sad:
    :sad:
    Kom op nou mensen, ik ben toch niet de enige met dit vreemde probleem??
    :???:
    :???:
  • Had je dit met eerdere laptops ook? En maak je gebruik van een aanlog domein ofzo?
  • Start je misschien bepaalde services die gebruik maken van een user-account op een centraal (NT/2000) domein?
  • He EnZyko23,

    Lees dit eens. Misschien is dit ook jouw probleem.
    http://forum.computertotaal.nl/forum/Forum16/HTML/002290.html

    suc6

  • - Te veel protocollen geinstalleerd? Je hebt (normaal gesproken) alleen TCP/IP nodig.
    - DNS server goed ingevuld (als je die gebruik)?
    - Default gateway wel goed ingevuld?

    John

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord