Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Installatie XP

Anoniem
arnolips
16 antwoorden
  • Telkens als ik XP wil installeren gebeurt het volgende:
    -Ik start de installatie op…
    -Ik formatteer de harde schijf normaal met NFTS
    -Dan gaat XP bestanden kopieeren…
    …. dan zegt ie steeds dat er bestandjes niet gevonden zijn….
    ik weet zeker dat het niet aan de cd ligt.
    als ik een paar keer het betandje overnieuw probeer te installeren…
    of als ik het bestandje oversla
    … dan zegt ie na een tijdje: (verkort):
    Er is een probleem gevonden. windows is afgesloten om schade te voorkomen,

    memory_management

    blablabla

    ***STOP: 00x000000 1A(0x00000781,0xc0317290 0x00000000,0xE166C098)

    kan iemand mij misschien helpen…
    ik zou echt niet weten wat er aan de hand is.

    ps. ik heb net een nieuwe pc, het systeem is ruim voldoende voor XP…

    je kan evt. ook mailen naar: aukehaanstra@hotmail.com

  • Boot sector scanning uitzetten in de BIOS, en voor de zekerheid de partities opnieuw aanmaken.
  • Ok, bedankt,
    ik zal eens kijken of ik dat kan doen…
    ik heb een msi k7t266 pro2 moederbord…

    mmm… maruh.. als je bootsector scanning uitzet dan kan ie toch ook niet meer opstarten???
    De pc kijkt toch altijd eerst of er een bootsector op de floppy of cd zit en zoniet dan start-ie op van de bootsector van je harde schijf….???
    of heb ik het nou mis?
    wat bedoel je er dan mee??

  • ik denk dat 'boot sector scanning' in houdt dat programma's (zoals installatie XP) de boot sector niet mogen wijzigen. Mogelijk wordt deze optie 'System type-> System / Setup'.

    ——————
    PC: Pentium III 1GHz, 640 MB RAM, GEFORCE 2MX 400 64 MB, 40 GB HD 7200 RPM, 1800 Kbit Chello

  • Beste aukehaanstra, probeer eens wat anders,want volgens mij boot je vanaf de cd-rom…..download het bootdisk-programma bij microsoft, eventueel te vinden op www.windowsxp.pagina.nl en let even op de versie home/prof.

    Start hier vanuit op en probeer dan eens naar een Fat32 partitie te formateren.
    en vervolgens de installatie verder te volgen.
    Als dat goed is gegaan kan je later altijd nog converteren naar NFTS, via manager>Diskmanagement.Maar dat zou ik even na moeten kijken, weet dat niet zeker.

    laat even weten of het wat was :smile:

    Mvrg arno

  • ok, bedankt,
    ik zal het eens uitproberen
  • Nee,dat helpt ook niet!
    Ik denk dat het aan mijn ram ligt
    weet iemand of een fout in dit register
    (het is steeds hetzelfde adres)
    ***STOP: 00x000000 1A(0x00000781,0xc0317290 0x00000000,0xE166C098)

    een fout in mn ram-module is?
    btw. ik heb 256 mb ddr ram in mn comp.

  • Beste aukehaastra,

    is het een nieuwe computer ? zomaar even een vraag , want waar ik naar toe wil is het volgende…..toen ik mijn systeem kocht had het bedrijf de instellingen van het geheugen te "langzaam" gezet dus in plaats van 2-2-2 timeing> 2-2-3, dit is de wait cycle van het geheugen om data klaar te zetten.
    het zou kunnen dat jouw systeem te "snel" staat, dus als je pc 2100 cas 2.5 d'r in hebt zitten en het staat op een timing met cas 2, dat is lekker snel….maar je krijgt wel een instabiel systeem.
    Affijn we hebben volgens mij bijna het zelfde mobo, zet je geheugen op PDC(of zoiets),dan controleerd het moederbord de timings van het geheugen en stelt dit correct in, anders kan je het ook handmatig op een lagere clocksnelheid zetten en neem dan het hoogste getal wat je als optie krijgt.
    Als het lukt vang je twee vliegen in klap, windows xp werkt en je weet of je geheugen goed/niet goed is

    Mvrg arno

    [This message has been edited by arnolips (edited 07-01-2002).]

  • Ja, ik heb net een nieuwe pc gekocht!
    Ik weet zelf niet zo heel veel van hoe ik
    mn bios in moet stellen… en het bedrijf
    waar ik mn computer hep gehaald heeft daar
    ook niks aan gedaan…

    Ik heb ook van iemand gehoord dat je een
    … multiplier heb ( op 10.5) en dat
    mn ram op 100 mhz draait.
    Wat een multiplier weet ik nog steeds niet zo goed.
    Maar ik vroeg hem waarom er bij mij stond:
    cpu clock: 1050 mhz ; bij het opstarten
    hij zij dus 10.5 x 100 = 1050
    Ik heb een Athlon XP 1600+ (1.4 Ghz)
    dus als ik het geheugen op 133 Mhz zet
    dan zou dat zijn.. 10.5 x 133 = 1396,5
    en dat komt dan heel dicht bij die 1,4 Ghz
    in de buurt (mijn vraag dan : ik heb toch
    DDR ram= 266Mhz? of heb ik het mis?
    10.5 x 266 = 2793Mhz.. uhhhhh..???)

    in mijn bios staat er:
    Configure sdram Timing by: SPD
    bla
    Cas latency : 2.5
    Row Prechange Time : 3T
    RAS Pulse width : 6T
    RAS to CAS Delay : 3T
    bla, bla

    ik heb een msi k7t266 pro2

    ik heb ook niet echt veel ervaring
    met bios-en want voor deze computer
    had ik een Packard Bell en daar heb ik
    nooit veel aan hoeven te veranderen

    Ik had ook gehoord dat er een soort programma
    is dat bootable is en waarmee je je geheugen
    kan checken… als je je kast 24 uurtjes
    laat pruttelen

  • Beste aukehaastra,

    Je gaat inderdaad een aantal dingen door elkaar gooien, je zou een goede computer bakker kunnen worden, koop ik mijn volgende pc bij jou (lekker snel :grin: )
    Maar oké genoeg gekkigheid, wat betreft je geheugen zit het goed volgens mij,maar hoe oud is het syteem….2 weken-2 maanden.
    Ik zou eens terug gaan en ze lief aankijken :smile: en je mag natuurlijk een beetje service en feedback hebben voor een nieuw systeem.
    Want volgens mij zit er ergens niet lekker met de snelheden en XP, en ik ben bang dat je je bios in zal moeten duiken, ik raad aan om even te bellen en vragen of het bedrijf tegen een kleine vergoeding(natuurlijk) het voor jou zou willen instaleren.
    Daar zitten de mensen die (natuurlijk) niets anders doen en meer mogelijkheden hebben om eventueel geheugen te testen etc.

    Ik zou even een belletje doen, anders blijf je bezig !

    Mvrg Arno :smile:

  • probeer maar eens je bios te updaten of kijk even bij msi op de site daar staat het probleem beschreven.
  • Ja johnnyQ, dat zouden wij doen, maar meneer haanstra….heeft een nieuw systeem en garantie, plus geeft hij aan dat dit niet zijn sterkste kant is……dus om dan "even" je bios te gaan updateéé…… :smile:
    Ik denk dan toch dat het verstandiger is om het bedrijf in kwestie te gaan vragen om het probleem te gaan oplossen.
    en meestal is dat geen probleem en doen ze dat graag…als je tenminste een goed bedrijf gekozen hebt, maar aan de spec van het mobo te zien, is het geen dozenschuiver.

    Mvrg Arno

  • JohnnyQ, waar staat het probleem van mij dan
    op de site van MSI beschreven?
    ik heb het niet kunnen vinden…

    Ik heb niet zo veel verstand van bios-sen,
    maar als ik er het probleem mee kan verhelpen…
    ik ken ook wel wat mensen die me daar wel bij
    zouden kunnen helpen.

    Ik denk ook dat als het mij toch niet lukt
    dat ik dan maar even naar de zaak ga waar ik
    mn computer heb gekocht… het is een bekende
    zaak in Rotterdam.

  • Ik heb hetzelfde probleem gehad.
    Ik installeerde XP tegelijkertijd met een uitbreiding van het RAM-geheugen. Kostte even tijd om uit te zoeken, maar nadat ik het nieuwe geheugen verwijderde ging het wel goed. Na omruiling voor een goed bankje werkt alles nu wel goed.
  • Ik heb mn pc weggebracht…

    als het goed is weet ik morgen of het
    komt door een defect ram-dingetje of
    iets anders..?

  • Ok, iedereen hartstikke bedankt!

    ps. het probleem was:
    mn ram module was stuk, heb er ff een nieuwe
    in gedaan en hij deed het!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.