Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

3 Com Etherlink en WIN XP

None
8 antwoorden
  • Het lukt mij niet om de 3 Com etherlink kaart aan de praat te krijgen na installatie Win XP.
    Ik weet zeker dat ik de juiste driver heb.
    De kaart is niet kapot want onder WIN 98 werkt hij prima.
    Bij apparaatbeheer staat code 10 en geel uitroepteken. Kaart is niet geinstalleerd, maar dat is hij dus wel. Op het moment dat ik XP weer verwijder werkt hij weer zonder dat ik iets doe.

    Wie kan mij helpen, ik weet het n.l. echt niet meer.

    Frank

  • je moet hem configuren in netwerkverbindingen. Ik heb ook twee weken zitten kloten voordat het werkte. Uiteindelijk na heel veel geklooi lukte me het te pingen op naam en ip-adres. Toen pas ging het werken, wel 100 manieren uitgeprobeerd. Ik werkte hiervoor met ME, daar deed hij het ook vlekkeloos en in xp die ik in een andere partitie had gezet niet. Ik was best wel kwaad dat het niet werkte…
  • 3Com kaarten horen in principe tijdens de installatie automatisch gevonden te worden door Windows XP. Welk type 3Com heb je?
  • Ik heb de 3Com Etherlink XL PCI TPO NIC
    (3C900B-TPO)

    Is wel compatibel volgens mij dus……

  • Hoe moet ik dat precies doen in netwerkverbindingen?

    Pingen lukt wel, ik geef dan in uitvoeren de opdracht: ping localhost en krijg dan als antwoord:
    antwoord van 127.0.0.1: bytes =32 time <10ms TIL = 128.

    Ik wordt er inderdaad ook helemaal niet goed van, duurt nu al weken.

    Frank

  • quote:
    Originally posted by boomkamp:
    Het lukt mij niet om de 3 Com etherlink kaart aan de praat te krijgen na installatie Win XP.
    Ik weet zeker dat ik de juiste driver heb.
    De kaart is niet kapot want onder WIN 98 werkt hij prima.
    Bij apparaatbeheer staat code 10 en geel uitroepteken. Kaart is niet geinstalleerd, maar dat is hij dus wel. Op het moment dat ik XP weer verwijder werkt hij weer zonder dat ik iets doe.

    Wie kan mij helpen, ik weet het n.l. echt niet meer.

    Frank



    Om te pingen moet je naar de dosprompt en dan type je ping 10.0.0.150 (enter)
    Indien jouw kaart werkt krijg heb je 0% verlies.
  • quote:
    Originally posted by boomkamp:
    Het lukt mij niet om de 3 Com etherlink kaart aan de praat te krijgen na installatie Win XP.
    Ik weet zeker dat ik de juiste driver heb.
    De kaart is niet kapot want onder WIN 98 werkt hij prima.
    Bij apparaatbeheer staat code 10 en geel uitroepteken. Kaart is niet geinstalleerd, maar dat is hij dus wel. Op het moment dat ik XP weer verwijder werkt hij weer zonder dat ik iets doe.

    Wie kan mij helpen, ik weet het n.l. echt niet meer.

    Frank



    Om te pingen moet je naar de dosprompt en dan type je ping 10.0.0.150 (enter)
    Indien jouw kaart werkt krijg heb je 0% verlies.
  • Ik heb hetzelfde gehad met een 3COM kaart.(nummer weet ik even niet uit mijn hoofd)
    De eerste keer na plaatsing installerde XP alles geheel zelf.

    Ik heb de kaart een keer moeten verplaatsen naar een ander slot wegens het plaaten van een videokaart.

    Eerst opgestart zonder 3Com kaart.
    Vervolgens opgestart met nieuwe videokaart.
    Alles gaat goed.

    Opnieuw 3COM kaart geplaatst in ander slot.
    Pats: code 10
    Niets hielp.
    Vervolgens precies eenzelfde 3COM kaart die ik nog liggen geinstalleerd.
    Opstarten: alles OK !

    Maar wat is nu de reden geweest?
    Is de eerste kaart gesneuveld of maakte hij misschien niet goed contact.
    Mogelijk helpt het schoonmaken van de contacten.

    Cecodeel

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.