Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Partities 2e HDD niet zichtbaar in Windows 2000

Anakin
1 antwoord
  • Mensen,

    Ik ben tegen een probleempje aangelopen bij een vriend van me. Huidige Specs:

    [b:2f5b3d21ec]Asus K7M
    Athlon 600
    1 Maxtor 10 GB - Primary master
    CD-R - Secundary Master
    CD-ROM - Secunday Slave[/b:2f5b3d21ec]

    Het systeem heeft een dual-boot indeling, W98 en W2K. 3 partities, C:, D: en E:. CD-ROM's F: en G:. Nu is het zo dat hij een extra HDD wil plaatsen, te weten een IBM Deskstar 60GB als [b:2f5b3d21ec]Primary slave[/b:2f5b3d21ec]. Na het plaatsen is de PC geboot onder W98, en hebben we met Partition Magic 1 partitie aangemaakt op de nieuwe HDD. Geen probleem. Kreeg ook mooi de driveletter F: en de CD-ROM's schoven op.

    Maar nu komt het: Als we de PC booten in W2K, dan wordt die partitie niet zichtbaar!!!Als we daar PM starten dan geeft hij een foutmelding: "[b:2f5b3d21ec]Init failed. Error 100. Partition Table is bad.[/b:2f5b3d21ec]" Vreemd. Onder Windows 98 kregen we, bij het opvragen van de informatie van de C:-partitie, de foutmelding dat een bestand niet overeen kwam met de notatie binnen de FAT. Met Scandisk hebben we dit probleem verholpen en deze melding verschijnt nu dus ook niet meer.

    Na wat nagelopen te hebben, kwamen we er achter dat de eerste partitie op die 2e schijf een logische partitie was. Deze weer verwijderd en een primaire partitie aangemaakt. Deze krijgt onder Windows 98 de drive-letter D:, waardoor de originele D:- en E:-partities een plekje opschuiven.

    Vervolgens booten we W2K weer. Géén partitie op de 2e schijf!! Ook weer bij het opstarten van PM die melding "error 100.".

    Ook in de tool Aministrative toolsComputer Management wordt de partitie niet zichtbaar!!! Wel is de HDD te zien bij de Hardware Management.

    Misschien dat een van jullie mij hiermee kan helpen?? Would be appreciated!!

    Thnx up front!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.