Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Modem onder Win ME

lion
3 antwoorden
  • Wie weet een antwoord op het volgende (opvallende) verschijnsel:
    Onder Win ME (op een Pent III, 744MHz, 128Mb) is na het kiezen van het nummer van m'n inbelverbinding een aardig tijdje aan het "zagen" (datatransmissie).
    Waarom o waarom gaat ditzelfde onder Win 3.11 (op een Pent I, 75MHz, 16Mb) met een 28k modempje vele malen vlotter??
    Het lijkt erop of er veel minder data verzonden wordt totdat de verbinding een feit is……
    Groet,
    Ton
  • Het werkt Klote of het werkt Perfect is het bij WinME. Heb je van die zogenaamd internet versneller gebruikt? Of check je drivers eens. Anders stap over op win98se of Win2k.
    Xp geeft veel problemen de laatste wat ik heb gehoord
  • als het schermpje tijdens het inbellen ook aanmelden op het netwerk aangeeft is dit niet de bedoeling dit kost veel tijd en is volkomen zinloos…

    Dit kan je veranderen door naar de eigenschappen van je inbelverbinding te gaan en het vinkje bij aanmelden netwerk weg te halen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.