Vraag & Antwoord

OS Windows

CD-Speler en Internet Explorer

2 antwoorden
  • Beste Allemaal, Ik hoop dat iemand mij kan helpen met het volgende merkwaardige probleem. Ik ben sinds een week bezig om over te schakelen van W98SE naar W2K, maar ik loop tegen een aantal onhebbelijkheden van W2K aan. Ik heb dus momenteel zowel W98SE als W2K geinstalleerd op mijn computer, wel op verschillende partities natuurlijk, en dat werkt verder redelijk goed. Allleen, een van de dingen die mij bijzonder irriteert is het feit dat mijn CD-speler hapert cq overslaat wanneer ik op Internet aan het surfen ben. Als hij bezig is een nieuwe pagina te openen cq binnen te halen, begint mijn CD speler over te slaan en/of te haperen. Ik zie niet in wat deze dingen met elkaar te maken hebben, maar het is echt zo. Ter controle heb ik dus ook mijn CD-speler aangezet tijdens het openen van Word, Excel en Easy CD Creator, om uit te vinden of hij dan ook hapert, maar dan dus niet. Alleen tijdens surfen via Internet Explorer. Het maakt niet uit of ik de standaard speler van W2K gebruik of de zgn. "Creative Play Center" die bij de software van mijn geluidskaart zit. Momenteel heb ik dus W98SE op C: zitten en W2K op D:. Wanneer ik echter W98SE opstart heb ik bovengenoemd probleem niet. Ik zit een beetje met mijn handen in het haar over het bovenstaande. Weet iemand raad ? Ter info, mijn computer bestaat uit de volgend onder- delen: AMD Athlon Thunderbird 1000 MHz Processor 512 MB Geheugen MSI K7T Turbo Moederbord 40 GB Samsung Harde Schijf MSI Nvidia GeForce MX-100/200 Videokaart Creative SoundBlaster PCI 128 Geluidskaart Webvox ISDN Modem Alcatel Speed Touch ADSL Modem 52 Speed Lite On CD-Rom speler (Tevens CD speler) 40/16/10 Speed Plextor CD ReWriter
  • probeer je geluidskaart eens in een ander slot te plaatsen. evt. software (de)installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.