Vraag & Antwoord

OS Windows

Windows XP opstartproblemen

4 antwoorden
  • Hoi allemaal. Klein vraag voor een best wel heel erg vervelend probleem waar ik mee zit. Ik heb Windows XP Pro NL geinstalleerd op mijn computer. Het loopt perfect, heerlijk stabiel, redelijk vlot en de hardware was PnP geinstalleerd. Kortom wat wil een mens nog meer? Nou het lijkt mij heerlijk dat XP normaal opstart. Na de POST (ram tellen etc. etc.) 'hangt' XP tijdens het booten. Normaal zou het "XP-Pro is aan het laden scherm" moeten verschijnen. Echter krijg ik linksboven in beeld een knipperde cursor en vervolgens hangt het hele systeem. Een harde reset doet 'm dan alleen maar herstarten waarna het weer van voor af aan begint. Na de stroom eraf gehaalt te hebben (switch achter bij de voeding) moet ik 1x resetten en dan boot Windows? Wat kan de oorzaak zijn van dit rare verschijnsel? En nog belangrijker. Hoe kom ik er vanaf?
  • Heb je al eens geprobeerd om in de veilige modus op te starten of de laatst correcte bekende opstartinstellingen. Mogelijk via F8. suc6
  • Ja dat lukt wel. Heel apart. Nergens geen hardware conflicten iets dergelijks. Ik zit te denken aan geheugen in de bios. Morgen maar eens naar kijken. Iemand ondertussen tips? Bedankt voor je reactie trouwens ZwickTuut
  • Bij sommige moederborden moet je het bios flashen om windowsXP te kunnen draaien. Vooral als je een iets ouder moederbord hebt. Groetjes, Noztra.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.