Vraag & Antwoord

OS Windows

pentium 4 1,6 GHz met XP 100% processor gebruik

6 antwoorden
  • ik heb een pentium 4 1,6 GHz, met 512 MB SD RAM. Verder heb ik er win XP PRO op staan. Als ik in taakbeheer kijk bij prestaties kijk, staat er altijd processor gebruik = 100%. Ook als ik maar 1 account aan heb staan, zonder programma's gestart of lopende te hebben... Weet iemand hoe dit komt, en nog belangrijker, :smile:, hoe ik dit oplos?? tnx...
  • Open taakbeheer eens en kijk dan op het tabblad Processen welk proces er zoveel CPU-power slurpt (en dan uiteraard niet het System Idle Process :razz:)
  • Kan oa McAfee, office werkbalk zijn. Zorgen beide vaak voor problemen. Microsoft snelzoeken veroorzaakt ook vaak problemen.
  • Herkend Windows XP jouw i845 chipset wel goed? Kijk eens op de intel website ofdat jouw systeem ook in aanmerking komt voor de INF update of IAA (inetl application accelerator). Bij mijn i850 chipset (P4 met RIMM) waren ze onder Windows 2000 beide nodig. Windows XP is tenslotte gebouwd op de kernel van Windows 2000. Dus ga er eens kijken. Grote kans dat daar het antwoord ligt.
  • Ik heb bij alles ff rondgekeken van wat jullie zeiden, bedankt iig. Inderdaad laad de find fast en office toolbar automatisch op. Ook heb ik die IAA gedownload, moet nog zien wat er uitkomt... Maar bij processen staat dat 90 % van de processen wordt gebruikt door een bestand met de naam ~cab001.exe, en het staat in de system32 map. Ik heb nog geen virusscanner geinstalleerd, moet nog komen.
  • Probeer eens of je dat bestand kunt verwijderen of naar een andere locatie kunt kopiëren. Of zorgen dat-ie niet automatisch wordt opgestart? Gebruik desnoods veilige modus of boot vanaf de XP CD-ROM en kies voor repair. Ik gebruik ook XP, maar dat bestand stond niet op m'n harde schijf. Dus ik ga ervan uit dat het niet iets essentieels is.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.