Vraag & Antwoord

OS Windows

!!!HELP WINDOWS 2000 Pro wil niet installeren HELP!!!

5 antwoorden
  • Installatie Windows 2000 Pro Ik ben overgestapt van Windows Me naar Windows 2000 Pro Een hele verbetering dacht ik zo. Maar….. Dan moet je eerst wel Win 2000 instaleren (Is toch geen probleem??!?!? TOCH?!?!?!) al mijn bestanden en drivers opgeslagen op de verschillende cd-tjes en toen mijn hele harde schijf geformatteerd. Dat leek mij althans beter dan upgraden nooit meer iets van Windows Me(ss) tegenkomen! Tot zo ver nog geen problemen. Vervolgens het cd-tje Windows 2000 pro erin en draaien maar. Computer start op Boot van cd-rom Windows 2000 setup Ziet er goed uit loopt goed . Hij laad een aantal zaken (SCSI) apparaten Raid schijfcontolers Stuurprogramma’s Etc. etc. Op den duur vraagt hij welke schijf wilt u Windows 2000 instaleren. Er staan 4 partities C: NTFS 4001mb D: ontgeformatteerd of beschadigd 4001 mb E: ontgeformatteerd of beschadigd 10668 mb -- in actief (OS/2 boot manager) 871 Mb (naar mijn beste weten zijn D: en E: niet beschadigd) ik geef aan C: dat hij geformatteerd moet worden (NTFS) (D: en E: kunnen later wel dacht ik?) een ogenblik geduld setup formatteert C: NTFS 4001 Mb Op 19540 mb schijf 0 met ide 0 op bus 0 op Atapi daarna geeft hij een schijfcontrole vervolgens begint hij een aantal bestanden te kopiëren voor installatie. Setup initialiseerd configuratie Computer start op na 15…14….13….12 sec. Ik laat dat gebeuren en hij start op. Hij start Windows 2000 Pro op (Ik dacht nog so far so good) hij geeft aan nog enkele gegevens van mij en de computer nodig te hebben, klik op volgende volgende (klik!!!) de setup gaat verder. (een ogenblik setup zoekt en installeert apparaten, zoals toetsenbord en muis. Dit kan enkele minuten duren) er wordt aangegeven dat het beeldschermen een aantal seconden kan knipperen dit gebeurt ook netjes. en vervolgens gaat het blauwe schuifbalkje van Windows setup vrolijk verder. Maar… Nadat hij net de helft heeft gepasseerd stopt hij een poosje en gaat dan verder en slaat vervolgens op een blauw scherm met de volgende mededeling: ***Hardware malfunction call your hardware vendor for support *** The system has halted *** (volgens mij is dit wanneer hij de diskette drive heeft gecontroleerd, althans dat is het enige teken van leven wat ik tot dan nog gezien heb het kan dus best zijn dat hij ergens anders op vast loopt) wat moet ik nu doen???? De volgende dingen heb ik al geprobeerd: De computer opnieuw laten opstarten en dan herstellen kiezen (werkt niet) De verschillende kaarten er uit laten en dan weer op nieuw instaleren. (behalve de video kaart want anders heb ik geen beeld) dus wel modem en netwerkkaart (meer kaarten dan deze heb ik niet) En de verschillende stations los gelaten dus mijn cd-romspeler 1 loskoppelen en cd-romspeler 2 gebruiken en vica versa Het diskette station los gekoppeld. En ik heb dus elke keer de setup weer laten draaien. Maar elke keer de zelfde melding! ***Hardware malfunction call your hardware vendor for support *** The system has halted *** wat kan ik doen?!?!?! wat moet ik doen?!!!? Het volgende systeem heb ik Moederbord: MS-6340 Micro ATX VA mainbord Based on Via ® KT 133 chipset Socket A for AMD ® PGA Duron/Athlon processor Chipset Via ® KT 133 VT 8363 chipset (552 BGA) FSB @200Mhz AGP 4x PCI advanced High performence memory controller Pc 100/133 SDRAM, & VCM technology CPU: AMD Athlon 1Ghz Videokaart ATI rage pro AGP 16mb Harddisk 40 GB IDE tenminste er loopt een flatcable naar de IDE slot op het moederbord Geheugen 256 MB SDRAM 133Mhz verder heb ik een cdrom brander van yamaha en een 52 speed cd-rom speler. Een modem : Tornado PCI V.90 En een netwerkkaart van Edimax: EN-9130TX 10/100M PCI Adapter deze laatste twee zitten niet in de computer. die heb ik er tijdelijk uitgehaalt maar ben ik wel weer van plan te gebruiken
  • Kijk of je hier iets van je gading vindt: http://support.microsoft.com/default.aspx?scid=kb;EN-US;q222973 Cheers, Ben Jonson
  • Je hebt een moederbord van MSI zie ik. Ik had precies hetzelfde toen ik win2000 wilde installeren. Je zegt dat je alle kaarten er al uit gehad hebt, maar heb je ook de geintegreerde geluidskaart uitgezet? Toen ik die in het bios uitgeschakeld had ging alles goed. Wanneer alles lekker draait schakel je hem weer in en windows 2000 vindt ineens nieuwe hardware. Een geluidskaart... Waarom het bij de installatie fout weet ik niet. win2000 is het enige MS OS dat erop vastloopt bij mij.
  • Ik heb hetzelfde wel eens gehad, en door bios defaults te laden ging het ineens goed...
  • licht aan MSI :lol: :lol:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.