Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Cdroms niet zichtbaar onder XP

Gerard Timmers
9 antwoorden
  • Ik heb 2 cdroms( Creative DVD / Plextor Brander) in mijn Amd 1.4 Mhz
    zitten en draai onder win XP Prof.

    Nu zijn vaak mijn cdroms niet te benaderen.
    Als ik er een cd in doe en deze wil benaderen krijg ik de fout
    J: is niet toegankelijk, onjuiste funktie
    of
    K: is niet toegankelijk, onjuiste funktie

    Als ik dan de pc opnieuw opstart, zijn ze wel weer "even"zichtbaar.

    Iemand enig idee waar dit aanligt en beter nog hoe dit op te lossen is ??



  • Even weer zichtbaar,lijkt op een slechte verbinding van een kabel.Zitten alle kabels wel goed in je PC?Zitten ze beide op 1 Ide-kanaal?Ik heb nog even zitten zoeken,maar je moet hier ook eens kijken:http://www.tweakxp.com/tweakxp/program_tweaks.asp?page=3

    _________________
    Een Computer is zo snel als zijn langzaamste component!!
    Dat wel natuurlijk!

    [ Dit bericht is bewerkt door: MGSpecial op 2002-04-02 16:21 ]
  • [quote:96d35f37ae]
    Op 02-04-2002 15:40 schreef MGSpecial:
    Even weer zichtbaar,lijkt op een slechte verbinding van een kabel.Zitten alle kabels wel goed in je PC?Zitten ze beide op 1 Ide-kanaal?Ik heb nog even zitten zoeken,maar je moet hier ook eens kijken:http://www.tweakxp.com/tweakxp/program_tweaks.asp?page=3

    _________________
    Een Computer is zo snel als zijn langzaamste component!!
    Dat wel natuurlijk!

    [ Dit bericht is bewerkt door: MGSpecial op 2002-04-02 16:21 ]
    [/quote:96d35f37ae]

    Hoi,

    Ik heb alle kaberl gecheckt zitten goed, beide cdroms op een aparte ide kabel
    Ik zal genoemde websites gaan checken

    Thanks
  • Heb je toevallig plextools geïnstalleerd? Daar zal het dan waarschijnlijk aan liggen, deïnstalleer die maar eens.
  • Nee, dit heb ik niet geinstalleerd, ook al eens nero 5 gede-installeerd, maar dan nog steeds genoemde problemen ??
    Moet ik dan toch terug naar Win 98 SE ???
  • En als je kijkt bij systeemeigenschappen>hardware>apparaatbeheer
    geeft ie aan of er problemen zijn?
    zijn de juiste stuurprogramma's geinstalleerd?


  • Wat je nog kan proberen is in apparaatbeheer je Ide-controller(waar beide stations opzitten)verwijderen en daarna via wizard nieuwe hardware opnieuw installeren.
  • Ik heb hetzelfde probleem gehad na het deïnstalleren van Easy CD Creator.

    Het antwoord op je probleem staat hier:

    http://search.support.microsoft.com/search/nlsearch.aspx?Catalog=LCID%3d1033%26CDID%3dEN-US-KB%26PRODLISTSRC%3dON&Product=winxp&Query=code%252019&Queryc=code+19&REF=false&srchstep=0&KeywordType=ALL&Titles=false&numDays=&maxResults=25

  • Geachte Forum leden,

    Ik ben maar zo goed geweest om de pc van scratch af opnieuw te installeren.
    En je zult het begrijpen, de cdroms werken weer naar behoren.

    En nu maar hopen dat dat zo blijft :smile:
    In iedergeval dank voor't mee denken

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.