Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Iets fout in een Javascriptje .... ?

MGSpecial
3 antwoorden
  • De laatste week heb ik wat ongemak met mijn PC (Win 98 SE).
    Ik kan wel internet op, maar een link openen in een mieuw venster gaat niet meer. Dat kan ik nog verhelpen met "stop" en "refresh"; als het echter een Javascriptje is kan het niet en zie ik in de browser gewoon de browser die eronder ligt. Ook een examentraining op cdrom die in Explorer geopend wordt met een optie "answers in depth" geeft niet anders dan de omlijsting van een nieuwe kleinere browser die a.h.w. doorzichtig blijft.
    Norton Antivirus (legaal exemplaar, dus daar ligt het niet aan) roept ook bij elke start dat er een update beschikbaar is, maar als ik op de knop "volgende" klik krijg ik na 1 sec. alleen de melding dat het voltooid is (geen foutmelding), terwijl hij helemaal geen echte verbinding heeft gemaakt (wat je normaal wel ziet gebeuren). Verder zoekend binnen Norton vond ik ergens uitleg dat er iets niet goed zat met een Javascriptje. Helaas stond er niet bij hoe ik dat kon 'repareren'

    Een en ander is vermoedelijk begonnen met het grondig spitten in mijn register omdat ik "Outlook Express" wilde verwijderen. (Mijn andere email programma doet het overigens uitstekend, net als de rest van mijn software).
    Ik besloot te proberen Outlook opnieuw te installeren, mijn Pc vroeg om de Windows cd, toen kreeg ik allerlei foutmeldingen. Outlook kon niet succesvol geïnstalleerd worden, Norton en Explorer doen nog net zo als ze deden.

    Weet iemand wat het probleem precies is, en beter nog hoe ik het ongedaan kan maken, zonder formatteren.

    Alvast bedankt
  • Met bootfloppy opstarten/shift+f5(alleen MS-Dos)achter a:scanreg
    estore type en een vorig register terugzetten.Letwel wat daarna giinstalleerd is werkt dan niet meer.
  • Helaas!
    a:scanreg
    estore type geeft alleen melding "Opdracht of bestandsnaam is onjuist"
    Hoe kan ik het register terugzetten?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.