Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Netwerk WindowsXP en 98SE

pvkan
2 antwoorden
  • Hoi,

    SInds lange tijd heb ik een netwerk(je) met 1x een windows XP machine en een 3tal windows 98se. Deze configuratie heeft lange tijd perfect gedraaid, maar sinds kort is de hele handel ingestort(terwijl niets nieuws geinstalleerd, zomaar spontaan):
    Het probleem:
    De XP machine is niet meer in staat om aan filesharing te doen. Soms ziet ie de machines helemaal niet, soms weer wel. Andersom is ook geldig (98se bakken zie de XP wel, dan weer niet)
    Daarbij is het netwerk zeer traag.
    Een van de 98se machines fungeert als router naar internet. De XP machine kan internet via deze route na opstarten perfect benaderen, maar performance zakt snel in (van zeer hoge pings naar de router tot helemaal geen ping meer).
    Voor alle machines geldt:
    * TCP/IP geinstalleerd; 192.168.x.x configuratie
    * NETBEUI geinstalleerd (moest niet nodig zijn, maar je probeert alles)
    * File /printersharing geinstalleerd
    * (Uiteraard) mappen gedeeld
    * Allemaal dezelfde werkgroepnaam
    * Diverse combinaties met bindingen / protocollen geprobeerd.
    * Netwerk = CAT5/UTP 10/100Mb via Switch.
    * Firewall op router (in en uitgeschakeld, helpt niet)
    *
    Kopieeren van en naar de XP machine is uit den boze (netwerk niet bechikbaar, time-out etc etc). De 98Se machine's onderling hebben GEEN probleem.
    Netwerkaarten zijn gewisseld en vervangen (Realtek 8139 series). Andere switch uitgeprobeerd, geen resultaat.
    Gebruikeraccounts XP en 98se machines gelijkgetrokken, geen resultaat.
    Pingen gaat over het algemeen wel.

    Ik ben 'uitge-experimenteerd'.
    Heeft iemand enig idee wat hier aan de hand zou kunnen zijn?
    Daar de hele functionaliteit langzaam ingestort is, zonder aanwijsbare wijzigingen, zouden we kunnen stellen dat de configuratie in orde is; immers:het heeft gedraaid. XP meent echter iets anders…

    Peter
  • Wel aan gedacht dat je provider er misschien even uitligt?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.