Vraag & Antwoord

OS Windows

Windows xp installatie!

11 antwoorden
  • Hallo Ik heb problemen met de installatie van Windows xp. Nadat ik de harde schijf geormatteerd heb, laat ik xp installeren. Nadat dit gedaan is reboot de pc, maar dan is het enigste wat ik zie een zwart scherm. Weet er iemand wat ik moet doen?
  • Kijk ff in je bios. Stel de opstart in op cd-rom. Daarna kun je verder!
  • Als ik hem zet op 'opstarten vanav cd-rom' dan begint de installatie opnieuw
  • Je moet één keer en niet vaker opstarten vanaf die CD. Partitie verwijderen, opnieuw aanmaken en de installatie verder afmaken. Laat de CD er in zitten, maar niet nogmaals vanaf booten. Als je dat goed doet maar het lukt toch niet, maak dan buiten WinXP een partitie aan, formatteren en kopiëer de map [b:337964c9b4]I386[/b:337964c9b4] naar je harde schijf. Start de installatie door vanuit die map het commando [b:337964c9b4]WINNT[/b:337964c9b4] te geven. Je hebt dan de WinXP CD helemaal niet meer nodig. Als dat ook fout gaat, dan heb je vrijwel zeker een hardware-probleem. Je zult dan alle componenten (inclusief je BIOS) moeten controleren om te kijken of die een probleem zouden kunnen opleveren.
  • Heb je toevallig een Geforce2 videokaart? Dan is dat de schuldige. XP heeft standaard geen ondersteuning voor deze kaart (??!!?????) Oplossing: Tijdelijk een andere videokaart plaatsen en na installatie de Geforce weer terug. Vervolgens de drivers van de chipset installeren (www.nvidia.com) en draaien maar... Vreemd, maar waar
  • [quote:793c597ad5] Op 03-04-2002 19:26 schreef pvkan: Heb je toevallig een Geforce2 videokaart? Dan is dat de schuldige. XP heeft standaard geen ondersteuning voor deze kaart (??!!?????) Oplossing: Tijdelijk een andere videokaart plaatsen en na installatie de Geforce weer terug. Vervolgens de drivers van de chipset installeren (www.nvidia.com) en draaien maar... Vreemd, maar waar [/quote:793c597ad5] Dat klopt niet hoor, ik heb zelf zo'n kaart erin zitten, installeerd prima, daarna inderdaad even de juiste drivers installeren, maar XP installatie zal er niet op fout gaan. Zet de bios eens op default, dat wil wel eens helpen.
  • Op stage veroorzaakte een andere videokaart van 3DLabs hetzelfde probleem bij Windows 2000. Het lag toen aan de biosversie van de videokaart. Ik heb een Abit Siluro T400 (GeForce 2 MX400). Gelukkig had ik de nieuwste bios er al op staan (voor de videokaart) omdat er ook versies van zijn met een ouder bios. Het oudere bios veroorzaakt ook vastlopers met de Windows XP installatie. Ik zou dus even op de site van je videokaart kijken om te zien of er een biosupdate beschikbaar is. Natuurlijk is het ook belangrijk dat het bios van het moederbord recent is.
  • Ik had ook allemaal "nieuw spul". Maar XP ging bij mij pas lekker lopen nadat ik mijn bios had geupgrade. (geflashd) Ik heb wat gescholden op XP, maar ben nu zeer tevreden. Dus wanhoop niet....
  • Ik had ook allemaal "nieuw spul". Maar XP ging bij mij pas lekker lopen nadat ik mijn bios had geupgrade. (geflashd) Ik heb wat gescholden op XP, maar ben nu zeer tevreden. Dus wanhoop niet....
  • Kan dit soms zijn omdat het een Pentium II 350 mhz is? (128 mb ram) Want dit is toch zowat het minimum hé?!
  • [quote:fff79534cf] Op 03-04-2002 16:39 schreef reveal: Als ik hem zet op 'opstarten vanav cd-rom' dan begint de installatie opnieuw [/quote:fff79534cf] 1. je formateert je schijf en begint vanaf 0 2. je zet je bios boot op cd-rom 3. je installed windoos 4. wanneer die klaar is en opnieuw opstart ga je weer het bios in en zet je de boot op je harde schijf 5. je bent in windoos xp met een lelijk teletubbie uiterlijk die volgens mij je videokaart prima moet ondersteunen (behalve dat XP lelijk/kinderachtig is, is het wel veruit de meest stabiele en daardoor relaxe versie van de windoos familie)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.