Vraag & Antwoord

OS Windows

Een paar probleempjes met XP (en IE)

5 antwoorden
  • Ik heb sinds kort windows xp clean geinstalleerd op mijn pc. Er werken er 4 mensen op en aangezien de vorige windows versies chrasten omdat me broer ermee liep te **** heb ik er accounts op gezet. De account van mijn broer is dus heel erg beperkt :smile:. Windows Xp draait op zich goed. Ik denk dat de problemen van mij liggen aan instellingen. Ik heb nog nooit een NT pc gezien dus het is voor mij ook allemaal nieuw. (Hoewel ik wel goed overweg kan met win 95/98/Me) De probleempjes: 1. Aardig irritant. Als je in Internet explorer met je rechtermuisklikt op een link en dan kiest voor "openen in een nieuw venster" dan krijg je nieuw venster maar deze is blanco (De adres-balk ook). Dit is voor alle accounts zo. Het voordeel is dat dit ook bij pop-ups gebeurt :smile: . Het zijn gewoon normale vensters want als ik op de link rechtermuisklikt en dan "snelkoppeling kopieren" drukt en dat ctrl-v'et in de adres balk dan doet ie het wel 2. Messenger werkt niet bij mij broer. Het programma weigert te starten (niet eens een foutmelding) terwijl het bij mij wel goed loopt (ik heb mij account afgemeld dus msn staat niet dubbel aan) 3. Mijn toetsenbord is een beetje vaag. De letters kloppen allemaal wel maar @"'];- ziten allemaal door elkaar. Het is geen standaard toetsenbord en aangezien win XP clean geinstalled is ziet hij het wel als een normaal toetsenbord. Waarschijnlijk is het gewoon verkeerde drivers maar weet iemand waar je driver voor IBM toetsenborden kan halen. 4. Windows update werkt niet. Het geeft de foutmelding dat beveiligingsinstellingen van IE te hoog staan. (Ik zie niet hoe hij lager kan aangzien het al op zeer laag staat) Dat was hem voor vandaag. Het is mooi forum trouwens op 1 klein foutje na: De knop om je gegevens te versturen onder "registeren" heet ook (net zoals hier) "plaats bericht". Alvast bedankt.
  • Antwoord op vraag 3: je kunt in Configuratiescherm > Landinstellingen > Talen > Details... je toetsenbord instellen op zowel TAAL (en die hoort op Nederlands te staan) als LAYOUT (en die is afhankelijk van je indeling). Als je opgeeft welke tekens staan op de allereerste toets (links naast de 1) dan zal ik waarschijnlijk kunnen vertellen hoe je deze moet instellen. Probeer om te beginnen maar eens Nederlands. Dit is juist voor een toets met de tekens § @ ¬
  • Bedankt Binary. Hmm niet gedacht dat aan landinstellingen zou liggen. Weer wat geleerd. Alleen die IE explorer begint me nu te irriteren. Je kan hem niet her- of deinstalleren omdat hij in XP is ingebouwd. Het is trouwens versie 6.0.26.000. Maar ik kan niet meer telebankieren. wou morgen uit gaan dus ff wat geld overboeken (op de rabobanksite) van spaar naar betaal, werkt niet omdat rabobank nieuwe vensters start om je pincode en zo in te toetsen maar die zijn blank en hebben geen adres balk. (en nee ik vraag niet om mensen die wel ff mijn pincode en overboeking voor mij willen intypen/regelen :smile: )
  • Zou deze link: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q316527 misschien de oplossing van jouw probleem kunnen zijn?
  • Telebankieren: Zet de website in de trusted zone; deze beginnen met https:// Tools -> Internet options -> Security. Dan zou het moeten werken. Groetjes, Noztra.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.