Vraag & Antwoord

OS Windows

melding bij opstarten QuarkXpress 5.0

2 antwoorden
  • Sinds afgelopen week ben ik in het bezit gekomen van de engelse versie van QuarkXpress 5.0. Alles netjes geiinstalleerd op de PC met win'98 SE en dan krijg ik deze melding op het scherm: "This systems regional settings are incompatible with this version of QuarkXpress [86]" Ik heb al verschillende instellingen geprobeerd in: Configuratiescherm - landinstellingen - tabblad landinstellingen Maar iedere keer nul op het request. Wie weet er een oplossing?
  • Je moet ook bij het keyboard Engels en VS kiezen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.