Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Win 2000 en Internet Explorer

None
4 antwoorden
  • Ik denk dat ik iets doms gedaan heb, of niet goed op gelet. :oops:
    Terwijl ik bezig was met Internet explorer, werd mij om een wachtwoord gevraagd. Ik heb dat ingevuld en op de eerste de beste page werd me de toegang geweigerd. Eerst wachtwoord! Nadat ik dat geven had kon ik wel op de page. Daarna kon ik alleen nog maar naar die betreffende page. Elke keer als ik een page uit mijn Favorieten op wilde kreeg ik een: The pace cannot be displayed.
    Wie kan me helpen?
  • Bump!!

    Uhh…niemand? :-?
  • denk dat je de intenet restricties hebt aangezet
    probeer he tvolgende es :

    start
    uitvoeren
    regedit
    HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/Ratings

    Verwijder der hele map Ratings

    Afsluiten
    Machine opnieuw opstarten
    Internet Explorer weer opstarten

    Ga naar: Start/Internetopties/Inhoud
    Klik op uitschakelen
    Wordt om nieuw wachtwoord gevraagd
    Typ een wachtwoord 2x in en geef enter

    Als het goed is zijn de restricties nu uitgeschakeld
  • Ik heb dat geprobeerd, maar er staat niet, "uitschakelen" (disable) maar "Enable". Als ik via "settings" naar "Aproved Sites" ga staat daar wel de site die ik nog steeds kan bereiken. Ik dacht slim te zijn en heb er een paar sites bij gezet. Je password word weer gevraagd en daarna probeerd Explorer constand de site te openen , maar ik krijg dan toch weer The page cannot be displayed. Overigens ik kreeg ook ICQ niet meer aan de praat, ik heb dat verwijderd en op nieuw geinstalleerd. Nu probeerd het elke keer om zich te registreren maar dat lukt ook niet.
    Zelfs windows "Update" werkt niet.

    Bump:: :o

    Er werd mij geadviseerd om een tweede gebruiker aan te maken, met de gedachte dat die dan weer gewoon ze'n gang zou kunnen gaan.
    Ik dacht dat je dat via Configuratie scherm/gebruikers moest doen, maar…de icon staat er niet bij. Zucht… :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.