Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Unmountable_boot_volume

Binary
6 antwoorden
  • Sinds kort krijg ik regelmatig na het opstarten het bericht "unmountable boot_volume". Als je dan opnieuw opstart gaat het soms wel goed. Kan dit iets te maken hebben met een niet goed werkende harde schijf? Ik heb een tweede harde schijf (hierop is windows niet geinstalleerd) die -sinds kort- niet meer door het bios wordt herkend maar wel door windows.
    Kent iemand dit probleem?
  • Het lijkt idd een hardware probleem. Misschien gewoon is de kabels in de kast goed aandrukken. Als de jumper achter op je schijf op cableselect staat dan veranderen in slave of master, helpt misschien ook. Probeer eens of met andere instellingen je schijf wel herkent wordt in je BIOS.
  • Kijk eens hier:
    http://www.techtips4u.com/kb/sw/SW00014.htm
  • ik krijg de melding umountable_ boot_volume na de eertste keer opstarten in de setup van win xp,( de pc is net nieuw geinstalleerd) wie kan mij helpen met deze uitdaging?
  • Dit is een melding die voorkomt als je een IDE-40 kabel gebruikt in plaats van een IDE-80: ik vind het nog steeds onvoorstelbaar dat dat niet in datzelfde blauwe scherm staat want de oplossing is echt heel simpel.
    Overigens een vraag die al eerder gesteld is, dus met Zoeken had je het vast al gevonden!

    Succes,
    Flip
  • THX :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.