Vraag & Antwoord

OS Windows

Win XP slooooooooooom.

Anoniem
Led
16 antwoorden
  • Hallo, ik zit met een extreem gevalletje van Windows XP Prof sloomheid. Ik draai op een Celeron 2 800Mhz, 192MB RAM, Chaintech 6AJM4/100, IBM Deskstar 40GB 7200RPM.

    Het opstarten zit wel goed, dat is binnen enkele tientallen seconden gebeurt (ik heb het nog niet sneller gehad tenminste….). Alleen het starten van de programma in XP zelf (dus bij het opstarten, dingen als Antivirus, Firewall, MSN, enz), dat gaat naar mijn mening al veel te langzaam. Ik start MSN bij het opstarten van de computer omdat het anders niet te starten valt, niet als ik op de snelkoppeling klik of als ik op de executable zelf klik (gebeurt er niks). Op het openen van het startmenu moet ik zo'n 2 seconden wachten en wil ik vervolgens eens in de lijst Programma's kijken dan moet ik daar nog eens 3 volle seconden vooruit trekken. Voor IE geld een opstarttijd van 5 seconden en voor Outlook is het helemaal een ramp, dat duurt bijna een volle minuut!!! :evil: Ik heb mijn harde schijf al meerdere malen gedefragmenteerd zonder resultaat. Ik denk daarom ook dat ik ergens een instelling(en) heb foutstaan. Of in Windows of ergens in de BIOS maar ik zou niet weten welke. Kan iemand mij hierbij helpen?

    Alvast bedankt, Michel.
  • Programma's zoals Norton antibirus en firewall maken je computer traag en zeker als je niet zo'n snelle processor hebt. Kijk ook even in msconfig om ongewenste automatisch opstartende programma's uit te schakelen. Of wat misschien wel help als je Windows XP opnieuw installeert en je harde schijf te formatteren.
  • [quote:86de4d3284="Boerke87"]Hallo, ik zit met een extreem gevalletje van Windows XP Prof sloomheid. Ik draai op een Celeron 2 800Mhz, 192MB RAM, Chaintech 6AJM4/100, IBM Deskstar 40GB 7200RPM.

    Het opstarten zit wel goed, dat is binnen enkele tientallen seconden gebeurt (ik heb het nog niet sneller gehad tenminste….). Alleen het starten van de programma in XP zelf (dus bij het opstarten, dingen als Antivirus, Firewall, MSN, enz), dat gaat naar mijn mening al veel te langzaam. Ik start MSN bij het opstarten van de computer omdat het anders niet te starten valt, niet als ik op de snelkoppeling klik of als ik op de executable zelf klik (gebeurt er niks). Op het openen van het startmenu moet ik zo'n 2 seconden wachten en wil ik vervolgens eens in de lijst Programma's kijken dan moet vooruit trekken. Voor IE geld een opstarttijd van 5 seconden en voor Outlook is het helemaal een ramp, dat duurt bijna een volle minuut!!! :evil: Ik heb mijn harde schijf al meerdere malen gedefragmenteerd zonder resultaat. Ik denk daarom ook dat ik ergens een instelling(en) heb foutstaan. Of in Windows of ergens in de BIOS maar ik zou niet weten welke. Kan iemand mij hierbij helpen?

    Alvast bedankt, Michel.[/quote:86de4d3284] wat zijn zo'n 2 seconden wachten en daar nog eens 3 volle seconden wachten op een leven van +- 80 :P jaar :P
  • die plextor toch, zo begrijpend en direct.
    Maar helpen ho maar. Als ik gespreksleider was zou ik hem kicken.
  • Tja, hij zal het wel niet helemaal snappen… :wink:
  • Draai de regsettings uit http://forum2.computertotaal.nl/phpBB2/viewtopic.php?t=60468 maar even.
  • Bedankt voor je tip Ruud, maar helaas heeft dat niet mogen helpen. Er is niks (merkbaars) veranderd. Ik snap het echt niet meer. :cry:

    En wat me ook opviel. Ik heb 2 gebruikers accounts. Een admin (ik) en een Gast-account (de rest hier thuis). Ik gebruik Outlook Express eigenlijk nooit (dat doet de rest) maar ik heb em eens opgestart onder de admin account, en het ging stukken sneller (maar zoals gewent nog niet snel genoeg).

    Iemand nog suggesties?
  • Check of DMA aanstaat, (in apparaat beheer bij je hardeschijf)
    en daar kun je dus ook dma uitzetten bij de cd-roms

    btw, bij xp kun je geloof ik voorkeurs instellingen ingeven ergens.. ipv PIO moet je DMA gebruiken
  • Ik heb het gecontroleerd en DMA stond bij beide HDD's aan.
  • Klik eens een keer op ctrl - alt -del en kijk eens naar het cpu gebruik?
    Bij mij schommelt dit momenteel tussen de 2 en 8 %. Misschien draaien er wel wat vage applicaties mee op de achtergrond??
  • Slik, bij mij schommelt het tussen de 30 en de 80% :o (meer richting 80 dan de 30).
  • Dat bedoel ik. Klik op start -> uitvoeren en typ msconfig en kijk daar eens bij opstarten wat er staat.
  • zeker bij zo'n trage celeron, zo min mogelijk programma's laten opstarten.

    die firewall vreet echt capaciteit……….
  • Het scheelt wel iets. Maar bijvoorbeeld Outlook opstarten gaat nog steeds met dezelfde 'snelheid'. Ik denk ook dat dat van Outlook ligt aan het feit dat de Gast-account geen admin is ofzo, want bij mij (admin) start ie wel nog redelijk snel op.
  • Druk er wat geheugen bij. XP draait toch iets sneller en stabieler met 256 of meer. Scheelt altijd iets….
  • Windows Update ?

    http://windowsupdate.microsoft.com

    :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.