Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows 98: ongeldige bewerkingen

boshond
5 antwoorden
  • Ik heb mijn PentiumIII 600 MHz opnieuw geinstalleerd met Windows 98 SE. Behalve de drivers van het moederbord, de grafische kaart, de netwerkkaart en de geluidskaart heb ik verder nog niets geinstalleerd. Via een proxyserver (m'n andere computer) maak ik vervolgens verbinding met het Internet om belangrijke updates te downloaden en te installeren. Hieronder ook IE 5.01. Dan (maar wellicht ook al voor deze installaties) begint de ellende: met regelmaat krijg ik foutmeldingen als: "Iexplorer: Dit programma heeft een ongeldige bewerking uitgevoerd en wordt afgesloten". In plaats van Iexplorer staat er soms Systray of een andere toepassing. Ik heb van alles geprobeerd: de nieuwste drivers van het moederbord en de videokaart, juist oudere drivers, IE 6.0 gedownload en geinstalleerd etc. etc. Niets lijkt afdoende te helpen. Ik heb het vermoeden dat het iets met de hardware te maken heeft. Na weken zwoegen begin ik langzamerhand hopeloos te worden. Wie helpt me? :-?
  • hmm een reinstall….. na een format…. als jezelf hebt overtuigt dat je alles geprobeert hebt om de machine goed te laten draaien… WIN98SE is en blijft toch beetje een zorgenkindje naar mijn smaak…..
  • Tijden het installeren van windows, had je de netwerkkaart op een hub of een andere pc aangelsoten ? Indien Ja, opnieuw format c:
    (wel eens vaker gezien dat dit problemen geeft)

    Indien nee, dan zou ik het op dit moment niet weten
  • Het kan ook een hardware probleem zijn, en dan meestal de geheugen modules. Probeer de geheugen module eens in een ander socket, en als dat niet helpt, probeer eens een andere module.
  • :D :D :D Jongens, dit lijken inderdaad de gouden tips te zijn. Kep de netwerkkabel eruit getrokken en heb de geheugenmodules in andere banken gezet en ik heb nog geen foutmelding gezien. Jullie weten niet hoe blij ik nu al ben (of misschien juist wel). Ik hou jullie via dit medium op de hoogte of de problemen nu voorgoed over zijn. :D :D :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.