Vraag & Antwoord

OS Windows

Trioboot ... 98SE, 2000 en XP: Probleem met XP.

11 antwoorden
  • Over dualboot lees ik veel maar trioboot, dan wordt het stil. Op zich heb ik genoeg aan Windows98 maar omdat ik Windows cursus geef, is het voor mij ook noodzakelijk om de nieuwere versies te kennen. Nu kan ik 3 PC's in de werkaamer zetten, maar echt nodig is dat niet, dacht ik :-?. Nu heb ik XP voor zo'n beetje de 4e keer geïnstalleerd. Maar de laatste tweemaal heb ik een probleem die mij niet eerder was opgevallen. XP start niet altijd op: XP blijft (soms) hangen, te zien aan de blokjes die tot stilstand komen in het kleine venstertje dat XP toont bij het opstarten. Opnieuw opstarten in veilige mode en daarna weer herstarten lost het probleem op maar is niet werkbaar. Bij de 3e (NTFS) en 4e keer (FAT32) dat ik XP installeerde, was ook 2000 geïnstalleerd. Bij de 2e installatie (FAT32) met alleen 98se (dus een echte dual boot) was mij niks vreemds opgevallen. Enig idee wat er misgaat? Ik heb de Windows updates al geïnstalleerd. Ik dacht nu van het probleemverlost te zijn, maar nee, vanochtend hing de boel weer.
  • Ik heb ook een trioboot (win98, win2000 pro en win XP pro). Heb echter geen problemen ermee. Wat ik heb gedaan: 1e partitie, C, FAT32, Windows 98 2e paritite, D, FAT32, Van alles en nog wat 3e partitie, E, NTFS, Windows 2000 4e partitie, F, NTFS, Windows XP pro Heb eerst windows 98 geïnstalleerd, toen Windows 2000 en daarna Windows XP. Zorg altijd dat je ieder besturingssysteem op een aparte partitie installeerd om problemen te voorkomen. Omdat Windows XP wel wil starten in de veilige modus, denk ik dat het een driver probleem is. Ga eens in de veilige modus naar Start> configuratiescherm> systeem> hardware> apparaatbeheer. Zie je hier uitroeptekens of vraagtekens? Het apparaat waarbij een uitroep- of vraagteken staat is dan waarschijnlijk het probleem.
  • [quote:d480555598="matel"]Omdat Windows XP wel wil starten in de veilige modus, denk ik dat het een driver probleem is. Ga eens in de veilige modus naar Start> configuratiescherm> systeem> hardware> apparaatbeheer. Zie je hier uitroeptekens of vraagtekens? Het apparaat waarbij een uitroep- of vraagteken staat is dan waarschijnlijk het probleem.[/quote:d480555598] Hartelijk dank voor je reactie. Er stonden uitroeptekens bij de geluidskaart (Audigy) maar die drivers zijn inmiddels geïnstalleerd. Voor de rest heb ik nog geen aandere software en drivers geïnstalleerd omdat het nu nog niet zoveel werk is om de boel opnieuw te installeren. De Windows versies staan op aparte partities en de installatie 98, 2000 en dan XP volgorde is noodzakelijk. 2000 gaf in in eerste instantie problemen en toen heb ik XP eerst geïnstalleerd. Daarmee is mij niks verkeerds opgevallen. Na een Bios update (K7S5A mobo) wilde 2000 wel installeren, en ja, toen moest XP opnieuw (3e installatie). Een groot verschil met de eerste installatie is, dat ik nu een IBM 60GB schijf gebruik. De eerste installatie was op een oude 4GB schijf. Dus ja, als het aan de hardware ligt, dan zou het kunnen liggen aan de Bios, de harde schijf en mijn scanner (driver is standaard, dus die hoefde ik niet te installeren). De rest muis, printers en zo zijn nog niet geïnstalleerd.
  • Op het moment dat ik de computer uitzette, wilde XP helemaal niet meer opstarten. Frappant detail: enige tijd daarvoor werd de bootsector niet gevonden door de computer. Starten op flop verhielp het euvel, maar ik denk niet dat die opstartdiskette iets gewijzigd heeft aan de harde schijf. Het lijkt dus gewoon te liggen aan het systeem, de Bios en/of de harde schijf. In de logboeken zie ik VSS en DCOM fouten. VSS: Fout van de Volume Shadow Copy-service: onverwachte fout bij het aanroepen van routine CoCreateInstance. hr = 0x80040206. Deze foutmelding moet ik me nog in gaan verdiepen. Nu even geen tijd. De computer heeft een tijdje uitgestaan, nu start XP wel weer op.
  • Het kan zijn dat je last hebt van warmteproblemen van je processor en/of harde schijf. Ik heb zelf een IBM DTLA 307030 (30GB, 7200rmp) eerst in een verwisselbaar dock zonder koeling gehad. Resultaat was dat de computer na een half uur erg traag werd en ik de meest rare foutmeldingen kreeg. Nu heb ik hem gewoon in de kast geplaatst en heb nergens meer last van. Als hij zit te klagen over dat de bootsector niet gevonden kan worden, dan ligt het probleem denk ik bij de harde schijf.
  • Tja, ik heb een IBM 60GB schijf, krap 1 1/2 maand oud, zij voorganger heeft nog geen 8 uurtjes gedraaid. Tot nu toe lijkt (afgezien van dat ene boot probleem) Windows 98 en 2000 wel goed te werken.
  • [quote:8cca373c42="matel"]Het kan zijn dat je last hebt van warmteproblemen van je processor en/of harde schijf.[/quote:8cca373c42] Na een tijdje Windows 98SE te hebben gebruikt, weer geprobeerd XP te gebruiken. Startte weer niet op. Kast open gemaakt, nog eens geprobeerd: start wel op. Misschien toeval? Zal het is een tijdje in de gaten houden (met de kast open). Vreemd dat XP er 2000 niet ... Verder vind ik dat de harde schijf in het geheel niet warm/heet aanvoelt. De Seagate Baracuda was duidelijk warmer.
  • [quote:bbce6708d1="matel"]Ik heb ook een trioboot (win98, win2000 pro en win XP pro). Heb echter geen problemen ermee. Wat ik heb gedaan: 1e partitie, C, FAT32, Windows 98 2e paritite, D, FAT32, Van alles en nog wat 3e partitie, E, NTFS, Windows 2000 4e partitie, F, NTFS, Windows XP pro [/quote:bbce6708d1] Wat heb je gedaan met de logische en primaire partities? Moet het nou dit zijn: 98 - Primair 1 XP - Primair 2 of 98 - Primair XP - Logisch Ik begrijp uit de computer totaal dat 98 op de C komt, (als voorbeeld), XP op de D, en de software op de E. Klopt dit allemaal?
  • Op dit moment: 1e partitie (primair) C: Windows 98SE NL 2e partitie D: Windows 2000 Pro UK 3e partitie E: Windows XP Pro NL daarna een aantal data partities, alles FAT32 Ik heb nog even de hardware gevoeld, mijn videokaart (Matrox marvel G200) voelt erg warm (heet) aan. TJa, persoonlijk vind ik de harde schijf voldoende koel, het moet toch echt ergens aan liggen. Die videokaart zal ik in de gaten houden. Bij het opstarten (na de blokjes) zie ik ook allerlei kleurtjes over het scherm schieten voordat het XP beeld verschijnt. Vreemd is wel dat de i-tjes die ik zag bij de 1e installatie niet meer zijn te zien. Oh ja, Windows XP is ook geactiveerd. Dit heeft verder geen invloed op het gedrag.
  • Maar ik snap iets in de ComputerTotaal niet. 1. 'Zodra Windows 98goed en wel draaiende is, begint de tweede fase: de installatie van Windows 2000 op een logisch station. Dit laatst omdat Windows 98 problemen heeft met twee primaire partities.' 2. 'Primaire partities worden gebruikt om besturingssystemen op te starten.' Dat is toch tegenstrijdig? Want uit punt 2 haal ik dat ik 98 op Primaire partitie 1 moet installeren, en XP op de Prim. part. 2. Maar 98 zal de 2e primaire partitie niet herkennen. ik snap het niet meer :S
  • Je bedoelt waarschijnlijk dat een harde schijf geen 2 primaire partities mag hebben. Dat klopt wel voor Windows 98. Je kan dat niet aanmaken met Fdisk. Windows 98 zal de bootsector op C: plaatsen. De Windows map mag best op een andere partitie worden geïnstalleerd. Daar maalt Windows 98 niet om. Twee primaire partities kun je wel gebruiken op verschillende schijven. Ik heb bij de 1e XP installatie een oude 4GB schijf gebruikt en aangesloten op de secudaire slave. BOoten via F8 van mijn moederbord bood mij de mogelijkheid de harde schijf te selecteren. Ik kon er vervolgens gewoon booten. Voor XP werd de 4GB C: en de oorspronkelijke C: werd D:. Of dit algemeen is of specifiek is voor een moederbord, dat weet ik niet. Als ik in de Bios de tweede schijf op "none" zette, dan werkte XP nog steeds correct en zag dan ook de eerste schijf. Alleen Windows 98 ziet de tweede schijf dan niet meer.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.