Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

opstarten stopt na initiatisatie van de virusscanner HULP!!

Anoniem
heber
3 antwoorden
  • nadat ik mijn pc aanzet, wordt mijn virusscanner geinitialiseerd en vervolgens stopt de zaak
    ik krijg dan een prompt te weten c:\

    als ik daarna c:\windows\win in tik dan start windows zolas het moet op

    ik denk dat er iets fout is gegaan met mijn command.com of autoexec.bat

    mijn exec.bat ziet er normaal uit behalve na de regel
    c:\windows\command
    dan staat er
    c:\
    c:\

    in mijn command.com file staat alleen
    c:\

    ik denk dat er ergen een regel bij moet zoals
    c:\windows\win
    om windows opte starten, maar weet niet waar
    wie heeft het antwoord voor me?

    alvast bedankt
  • Ik denk dat er eerder iets is gebeurd met het bestand MSDOS.SYS.

    In dit bestand staan bij mij de volgende regels:
    [code:1:95f6189680][Paths]
    WinDir=C:\WINDOWS
    WinBootDir=C:\WINDOWS
    HostWinBootDrv=C

    [Options]
    BootMulti=1
    BootGUI=1
    DoubleBuffer=1
    AutoScan=1
    WinVer=4.10.2222
    ;
    ;The following lines are required for compatibility with other programs.
    ;Do not remove them (MSDOS.SYS needs to be >1024 bytes).
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxa
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxb
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxc
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxd
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxe
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxf
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxg
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxh
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxi
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxj
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxk
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxl
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxm
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxn
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxo
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxp
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxq
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxr
    ;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxs
    Network=0
    DrvSpace=0
    DblSpace=0
    BootDelay=0[/code:1:95f6189680]
    Ik vermoed dat bij jou een van de regels is verminkt.

    Je kunt dat zelf even controleren.
    Houdt er wel rekening mee dat dit een systeem-bestand is. Mocht daarin iets mis gaan, dan kan het zijn dat je systeem niet meer opstart.
    Maak dus vooraf een kopie van dat bestand. Maak voor de zekerheid ook een opstart-diskette.

    Windows wordt normaal niet vanuit AUTOEXEC.BAT opgestart. Dat zou ook vreemd zijn, want dat bestand kan ook worden opgestart vanaf de DOS-prompt. Daarmee zou je Windows binnen Windows kunnen draaien. Dat is vragen om vastlopen van de computer.

    Als je het bestand hebt aangepast, wijzig dan ook de attributen weer.
    Dit doe je door de volgende regels te typen in de DOS-prompt:
    [code:1:95f6189680]CD \
    ATTRIB MSDOS.SYS +R +H +S[/code:1:95f6189680]
  • Windows heeft idd de autoexec.bat niet nodig.

    Je laat niet je hele autoexec zien want blijkbaar wordt je virusscanner (mcafee?) al onder dos gestart begrijp ik uit je omschrijving en die opdrachtregel zie ik niet.
    Werkt je virusscanner nog wel of is hij aangetast door bijv het yaha of klez virus (deze schakelen je virusscanner uit) waardoor de zaak al vastloopt bij het uitvoeren van autoexec.
    Zet eens een "rem " voor de virusscan opstartregel in de autoexec en kijk of hij nu wel doorstart.

    Zo ja voer dan een onlinescan uit op virussen:

    http://housecall.trendmicro.com/

    Bij de huidige verspreiding van het yaha virus is het maar een idee..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.