Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

NTOSKRNL.DLL foutmelding

AmdFreak
3 antwoorden
  • Ik heb winXP professional NL. In mijn computer heb ik een AMD Athlon Thunderbird 1000 zitten. Maar in mijn bios staat hij op PC100 dus draait hij maar op 750 MHZ. Als ik hem op PC133 zet draait hij op 1 GHZ maar bij het opstarten van windows krijg ik de goutmelding dat het bestand ntoskrnl.dll niet gevonden kan worden of beschadigt is. Weet iemand een oplossing? (P.S. hij staat in de map Windows\system32\).
  • [quote:88ace25026="AmdFreak"]Ik heb winXP professional NL. In mijn computer heb ik een AMD Athlon Thunderbird 1000 zitten. Maar in mijn bios staat hij op PC100 dus draait hij maar op 750 MHZ. Als ik hem op PC133 zet draait hij op 1 GHZ
    [/quote:88ace25026]
    Volgens mij heb je hem nu overgeklokt. Ik zou hem maar gauw weer terugzetten.
    Als ik me niet vergis dan staat die 1000 voor de P-Rating. D.w.z. dat deze processor ongeveer even snel is als je deze vergelijkt met een Intel processor die op 1000 MHz draait.

    http://www.pc-active.nl/toonArtikel.asp?artikelID=276
    [quote:88ace25026]
    maar bij het opstarten van windows krijg ik de goutmelding dat het bestand ntoskrnl.dll niet gevonden kan worden of beschadigt is. Weet iemand een oplossing? (P.S. hij staat in de map Windows\system32\).[/quote:88ace25026]
    Zie boven.
  • [quote:9c27820931="h4xX0r"]Als ik me niet vergis dan staat die 1000 voor de P-Rating. D.w.z. dat deze processor ongeveer even snel is als je deze vergelijkt met een Intel processor die op 1000 MHz draait.
    [/quote:9c27820931]

    Je vergist je. Dat is bij de AMD XP en deze zijn er pas vanaf de 1400 XP.
    de AMD 1000 is gewoon nog 1000 Mhz.

    Wat het ook kan zijn is dat het toch een 100 FSB processor is en dat je de multiplyer moet verhogen (dus 10x100 ipv 7,5x133). (kweet trouwens niet of deze gelocked zijn).

    Je moet dus eerst zeker weten of je wel een 133 FSB processor hebt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.