Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

WinMe steeds trager

Anoniem
SG
2 antwoorden
  • WinMe wordt met de dag trager op mijn computers. Als ik opnieuw opstart is het iets beter, maar na een uurtje begint mijn compu weer stroperig te worden. Zelfs mijn muis reageert slecht. Een van de kenmerken is dat bij het opstarten WinMe moeite heeft met icoontjes te vinden (een paar seconden blijven een aantal icoontjes op het buro-blad het staandaard win.icoon) Ook bij het openen van mappen zoek hij zich rot naar de icoontjes. Op de support-site van Win. staat dat het aan het win386.swp file kan liggen, die zou op alleen-lezen kunnen staan. Bij mij dus niet.
    Ik werk daarnaast met een apparte partitie voor het swappen (2.5 x RAM groot)
    Ik heb 2 computers met WinMe draaien, en allebij hebben ze het zelfde probleem. Een is een "relatief nieuwe" (600 Mhz Duron, 256 Mb RAM, RAID 100 schijf), de andere een oudere (350 Mhz K6-2, 128 Mb RAM). Ik heb op de oudere WinMe zelf weer laten uitzoeken waar hij swapt: maakt niks uit. Ik heb het vermoede dat het mis gegaan is na een WinMe update. Maar na een schone installatie zal ik toch weer (moeten) updaten. En alles opnieuw erop zetten vind ik een flauwe oplossing.

    Bartsan.
  • Heb je al eens geprobeert om schijfopruiming uit te voeren, of defragmentatie?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.