Vraag & Antwoord

OS Windows

Duister probleem met LAN-Verbinding ???????

5 antwoorden
  • Ik heb op mijn laptop Windows XP (home_edition) als OS. Nu heeft in het begin mijn LAN-Verbinding altijd normaal gefunctioneerd door een pictogram op mijn taakbalk te plaatsen (netwerkpictogram). Als ik niet met het internet was verbonden gaf die netjes een rood kruis in het computer pictogrammetje op de taakblak, om aan te geven dat ik niet verbonden was met het netwerk (in mijn geval mijn isp). Nu om een of andere duistere reden is mijn LAN-Verbinding permanent uitgeschakeld. Ik kan hem met geen mogelijkheid meer inschakelen. Ik ga naar netwerkverbindingen om te kijken wat ik hieraan kan doen, maar ieder keer als ik in de eigenschappen zit van desbetreffende LAN-Verbinding en ik pas het een en ander aan, dan blijf ik hangen in het scherm "Verificatie", deze is trouwens helemaal leeg (er zijn geen opties meer die aangepast kunnen worden). Als ik op "Sluit" druk dan geeft deze continu een foutmelding. Ik kom dan helemaal niet meer uit de eigenschappen zonder deze dan uiteindelijk af te sluiten met taakbeheer. Wat hiermee samenhangt is dat ik in de dos-box geen ipconfig meer kan geven. Er word dan de volgende foutmelding gegeven: C:\>ipconfig Windows IP-configuratie Er heeft zich een interne fout voorgedaan: Een apparaat dat op het systeem is aangesloten, werkt niet. Neem voor ondersteuning contact op met Microsoft Product Support Services. Aanvullende informatie: onbekende code voor status van medium. Wie kan mij helpen dit probleem te "ver"helpen. Ik heb een compaq presario notebook met een Compaq 10_100 MiniPCI Ethernet NIC netwerkkaart.
  • Kun je de netwerkkaart wel verwijderen uit Apparaatbeheer?! Zo ja, probeer dit eens, Windows zal dan bij een herstart nieuwe drivers installeren. Waarschijnlijk staat ie dan weer aan. Je kunt ook nog in de Veilige Modus proberen de kaart weer aan te zetten of te verwijderen. De VM bereik je door vlak na het boot-scherm op F8 te drukken.
  • Mijn dank voor je reactie. Ik heb je advies opgevolgd door het apparaat te verwijderen en dan een herstart te doen. Alles is na de herstart opnieuw geinstalleerd en ingesteld, maar het probleem blijft helaas. LAN-verbindeing uitgeschakeld en de dezelfde foutmelding bij een IPCONFIG. Wat je vertelde over het in VM opstarten, had ik al eens eerder geprobeerd. Ik ben ook als administrator ingelogd geweest maar niets blijkt te helpen. Wat ik zelf denk is dat het inderdaad met de driver te maken heeft. Ik heb mijn laptop een tijd geleden ge-upgrade van Win ME naar XP. Na de upgrade gaf windows aan dat de driver niet van een handtekening was voorzien. Ik heb hierna een upgrade van mijn drivers gedownload die wel van een handtekening waren voorzien. Alleen hierna volgens mij begon de ellende. het is een Conexant ethernet nic. Ik heb geprobeerd dat XP de oude drivers zou gaan gebruiken, maar daar trap `ie niet meer in. Als ik nu een ROUTE PRINT geef in een dos box of een NBTSTAT -A dan zie je dat mijn computer wel een eigen ip adres voor een LAN heeft gegenereerd. Dus ik zie een LAN IP en een INTERNET IP. RaRa... ???????
  • Is er echt niemand hier die mij kan helpen. Ik zit al heel lang met dit probleem, en zou het nu graag eens willen oplossen. Alleen kom ik er zelf niet uit.
  • Download XP-drivers. Deze zijn vaak te downloaden op de website van de fabrikant. Is deze er niet, dan moet je volgens mij een netwerkkaart hebben die wordt ondersteunt door XP.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.