Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

HIMEM.SYS

Anoniem
Hans.Vosman
10 antwoorden
  • Ik heb nou mijn computer geformateerd met fdisk en windows 98SE weer opnieuw geinstaleerd en als ik windows wil opstarten zegt ie dat hymen.sys ontbreekt… Maar als ik in de windows map kijk dan staat ie er gewoon :-? Ik snap er geen fuck meer van…!
  • Ehh… het moet zijn himem.sys hoor.
  • dat bedoel ik :lol: typfoutje
  • is de verwijzing wel naar de windows map? moet hij niet in de root of c:\windows\command of iets anders?
  • Nee dat is 't niej want hij hoort gewoon in de root te staan op mijn comp die et wel doet :-? staat ie gewoon in de windows map…
  • Ik heb nou aan m'n config.sys de regel DEVICE=c:\windows\himem.sys toegevoegd. Nu met opstarten zegt ie dat ie GDI.exe niej kan lade en !ZAP! en uit is de comp…….. :-?
  • Kan het geen virus wezen?! Virussen hebben nog al eens de irritante functies om vooral je systeembestanden te corrumperen. Check eerst op virussen en dan blijft er niks anders over dan Windows opnieuw te installeren, sorry :evil: .
  • Nope da kan niej… en das nou juist et probleem want de comp was helemaal leeg en nou zet ik windows 98SE erop en heb ik die regels erbij gezet en kan ie GDI.exe niej lade… :(
  • [quote:e3ffa32ddb="B-Real"]hymen.sys ontbreekt…[/quote:e3ffa32ddb]

    Erm, dat het geen maagdelijk systeem meer is?
  • Ik heb precies hetzelfde probleem ooit gehad. En ik kwam ook nergens uit, geen oplossing, dus heb ik em maar geformatteerd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.