Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

NDIS foutmelding bij windows 98 install

roy_startpag
7 antwoorden
  • Bij het installeren van windows 98 krijg ik de volgende foutmelding:

    Tijdens de initialisatie van apparaat NDIS beschermingsfout van Windows
    U dient de computer opnieuw op te starten

    Weet iemand waar deze foutmelding mee te maken heeft, of hoe ik hem kan oplossen.
  • NDIS= Network Driver Interface Specification

    Het heeft waarschijnlijk dus iets te maken met een netwerk-driver of met je netwerkkaart. Installeer jij Windows met format c:? Zo niet doe dan format c: en probeer het dan nog eens.

    Als dat nog niet werkt probeer dan eens je netwerkkaart eruit te schroeven en probeer het dan nog een keer. Misschien dat die kaart een IRQ probleem oplevert ofzo. Dat kan b.v. gebeuren als die in het slot zit dat onder de videokaart zit. Dat AGP-slot en het eerste PCI-slot hebben vaak een dezelfde IRQ-adres.

    mvg,
    Roy
  • het is een install op een nieuw gebouwde pc, eerst geprobeert met een systeem dat alles onboard had, daarna systeem vervangen door een mainboard met alleen sound onboard
    en alle kaarten eruit gelaten.
    maar gaf nog steeds dezelfde error
  • [quote:68596bbdfb="henkvanelburg"]het is een install op een nieuw gebouwde pc, eerst geprobeert met een systeem dat alles onboard had, daarna systeem vervangen door een mainboard met alleen sound onboard
    en alle kaarten eruit gelaten.
    maar gaf nog steeds dezelfde error[/quote:68596bbdfb]

    Dus als ik het goed begrijp heb je eerst een PC gebouwd met een moederbord waarbij alles onboard was.

    Daarna heb je dat moederbord vervangen door eentje waarbij alleen sound onboard was. En op dat moederbord heb je kaarten ingestoken die je niet gebruikt had bij dat moederbord waar alles onboard zat?

    Klopt het zo?

    Als het bovenstaande klopt, probeer dan het volgende:
    - Probeer er achter te komen of je Windows cd goed is. Leen anders ff een andere cd van iemand anders.
    - Sluit alleen ff je HD aan en laat cdrom en brander ff afgekoppeld en probeer het dan opnieuw. Let op blauwe connector van IDE kabel moet op moederbord en zwarte op eerste hd en grijze op het 2e apparaat.
    - En is het interne geheugen, CPU, hd en andere IDE apparaten altijd hetzelfde gebleven, bij beide PCs? Of heb je die ook vervangen?
    Want in een van die apparaten zou het probleem wel kunnen liggen. Misschien is je CPU of geheugen niet meer goed.
  • Nou alles komt nieuw uit de voorraad, eigen voorraad altijd makkelijk ;-)
  • Heb je de netwerkaart aangesloten toen je windows installeerde ?
    Zo ja : opnieuw format c: en de netwerkaart niet aansluiten tijdens install. Pas als windows er correct op zit, dan pas UTP kbale erin
  • dat idee had ik zelf ook al, ik heb het mainboardje laten vervangen , waar dus LAN onboard opzat, naar een mainboard zonder
    daarna deed hij het nog, dus toen geprobeerd te installeren zonder netwerkkaart maar hij blijft dezelfde melding geven. We komen er niet van af

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.