Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

IE Explorer te draaien op Windows 95?

strik
17 antwoorden
  • op mijn moeders school hebben ze een nieuw systeem ontwikkeld voor het inleveren van de cijfers, maar dit heeft Internet Explorer 6.0 nodig…
    aangezien haar computer een 28.8 k modem heeft, download ik deze even voor haar, maar ik las ergens dat 6.0 niet draait op Win 95 (het systeem wat op haar computer zit, upgraden heeft geen zin)
    wie kan mij hier wat meer over vertellen of wie heeft er ervaring mee?
    bij voorbaat dank!


    ps. enig idee waar een complete versie van 6.0 te downloaden? alles gaat namelijk via zo'n installer…
  • Naar mijn weten moet hij het gewoon doen op Windows 95, alleen Microsoft ondersteund deze niet meer.

    Zal ff kijken of ik een complete IE6 voor je kan vinden.
  • Gewoon ff die update wizard downloaden en dan als volgt starten.

    "c:\install\ie6setup.exe" /c:"ie6wzd.exe /d:1 /s:""#E"


    http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q257249&
  • [quote:0f67feac14="Gijzz"]op mijn moeders school hebben ze een nieuw systeem ontwikkeld voor het inleveren van de cijfers, maar dit heeft Internet Explorer 6.0 nodig…
    aangezien haar computer een 28.8 k modem heeft, download ik deze even voor haar, maar ik las ergens dat 6.0 niet draait op Win 95 (het systeem wat op haar computer zit, upgraden heeft geen zin)
    wie kan mij hier wat meer over vertellen of wie heeft er ervaring mee?
    bij voorbaat dank!


    ps. enig idee waar een complete versie van 6.0 te downloaden? alles gaat namelijk via zo'n installer…[/quote:0f67feac14]

    Klopt, IE6 kan niet draaien in combinatie met Win95.
    Tracht ergens IE4 of IE5 te vinden.

    Eddy
  • laat ie5 voor wat het is .
    install EUDORA 5.1 werkt perfect en niet zo virus gevoelig als ie5xxx:lol:
  • Office XP werkt ook op win 95, dus waarom IE 6.0 niet?
  • in office zit outlook dat is wat anders outlookexpress
  • [quote:36a5b61a1e="E gozeling"]Office XP werkt ook op win 95, dus waarom IE 6.0 niet?[/quote:36a5b61a1e]

    ???? Office XP op 95, nee nee, dat gaat echt niet. Ik heb het geprobeert maar ik krijg het niet voor elkaar om XP op 95 te installeren. De installatie wizzard geeft aan minimaal 98 te hebben.
    :evil:
  • [quote:3394624c94="plextor"]laat ie5 voor wat het is .
    install EUDORA 5.1 werkt perfect en niet zo virus gevoelig als ie5xxx:lol:[/quote:3394624c94]

    [quote:3394624c94="plextor"]in office zit outlook dat is wat anders outlookexpress[/quote:3394624c94]

    Het gaat hier helemaal niet om e-mail, maar om een webbrowser.
  • ik heb IE 5.5 er ooit 's op geinstalleerd…die doet 't prima, maar hij geeft de betreffende pagina niet goed neer, daar is dus 6.0 voor nodig…maar als ie 't niet doet dan wordt 't lastig…
  • Is het niet mogeijk die pc te upgraden naar win98 of 98se? Daar werkt msie 6 zonder problemen op.
  • Wat is je moeder haar PC configuratie, CPU, geheugen grootte, harddisk grootte. Is het een Pentium 120 Mhz of groter met minstens 32 Mb Ram dan kun je Windows 98 SE overwegen.
  • [quote:863e7daa8c="strik"]Office XP op 95, nee nee, dat gaat echt niet. Ik heb het geprobeert maar ik krijg het niet voor elkaar om XP op 95 te installeren. [/quote:863e7daa8c]
    Raar, bij mij heeft het een tijdje probleemloos gedraait.
  • [quote:7413addaac="E gozeling"] Raar, bij mij heeft het een tijdje probleemloos gedraait.[/quote:7413addaac]

    Echt raar, had je misschien Win 95 OSR3?
  • 't is een pentium 100mhz met ik meen 16 MB intern (kan ook 32 zijn)…
    ik heb al 's geprobeerd Win98 SE d'r op te draaien, maar dat ging veeeeels te langzaam…
    dus waarschijnlijk gaat 't niet lukken?
  • Misschien werkt de applicatie ook met Netscape 6 en hoger? Kun je allicht proberen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.