Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Windows XP Pro wacht even tijdens opstartscherm

M@rc
5 antwoorden
  • Ik heb een dualboot systeem met Win98 en XP. Win98 start als een trein.

    Als ik XP opstart, dan blijft hij lang (15 sec.) bij het opstartlogo staan. Het harddsik-ledje brand dan ook niet. Als je goed luistert, lijkt het alsof de hdd opnieuw aangezet wordt na die 15sec. Alsof hij in standby stond. Je ziet dan ook (na die 15sec) de 3 ledjes van het toetsenbord even branden (zoals bij reset). Vervolgens start hij door en staat binnen 5 sec. de desktop op het scherm. verder geen problemen, maar die 15sec inactiviteit is irritant, zit toch iets niet goed.


    Systeem: AMD Duron 1200; 256MB DDR, ECS K7S6A; Point-of-view TNT2 32Mb; Safeway 56k PCTel; Maxtor 30Gb U133/5400. Nieuwste bios. Geen LAN.
  • Ga naar start - uitvoeren - en typ msconfig.
    Kijk bij het tabblad boot.ini naar de time-out instelling.
    Stel deze in op 3 sec. en WinXP zal sneller opstarten.
    Suc6.
  • Die tip werkt alleen om het opstartmenu sneller de default OS te starten. Wat ik eigenlijk bedoelde is het volgende:

    Als is XP gekozen heb uit het bootmenu, dan verschijnt het XP opstart logo met dat bewegende blauwe balkje. Dat blauwe balkje blijft heen en weer lopen, maar blijkbaar zit XP op iets te wachten. Dit duurt namelijk te lang. Normaal loopt dat blauwe balkje, en dan start de desktop meteen op. Bij mij loopt het balkje, maar er is geen hdd activiteit. tot na ongeveer 15 sec, dan brandt het hdd ledje weer en gaan de 3 ledjes op het toetsenbord even branden en dan komt de desktop tevoorschijn.

    Verder geen problemen met XP, alleen het lijkt of hij op "iets" zit te wachten.
  • [quote:c1a5625b13="mami"]Die tip werkt alleen om het opstartmenu sneller de default OS te starten. Wat ik eigenlijk bedoelde is het volgende:

    Als is XP gekozen heb uit het bootmenu, dan verschijnt het XP opstart logo met dat bewegende blauwe balkje. Dat blauwe balkje blijft heen en weer lopen, maar blijkbaar zit XP op iets te wachten. Dit duurt namelijk te lang. Normaal loopt dat blauwe balkje, en dan start de desktop meteen op. Bij mij loopt het balkje, maar er is geen hdd activiteit. tot na ongeveer 15 sec, dan brandt het hdd ledje weer en gaan de 3 ledjes op het toetsenbord even branden en dan komt de desktop tevoorschijn.

    Verder geen problemen met XP, alleen het lijkt of hij op "iets" zit te wachten.[/quote:c1a5625b13]

    Heb je toevallig een netwerk eraan hangen?
  • Nee, geen netwerk. Alleen een 56k modempje, TNT2 AGP videokaartje. meer eigenlijk niet. Oja, en een 40x brander.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.