Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

opstarten - afsluiten XP

Rumaro
7 antwoorden
  • Help

    ik heb er nu al een paar dagen last van

    1. Net als ik mn computer heb opgestart, draait ie 3 tellen, en dan start ie uit zich zelf weer opnieuw op

    2. Mijn computer start echt heel erg langzaam op (3 min) voor dat hij echt alles heeft geladen (zoals msn), is dat normaal voor een 1333??

    3 Als mn computer het eindelijk langer doet dan 3 tellen, en ik ben een avondje op mn computer bezig geweest, dan kan die niet meer aflsluiten, en ook krijg je dan de hele tijd van die schermen dat het programma is vastgelopen, en moet dus gewoon de spanning eraf gooien om hem uit te krijgen

    voor de duidelijk heid: AMD T-bird 1,33, 512 mb ram, 160 gb hd, XP Proffesional
  • Wel een 4russcanner aanstaan? De snelheid van het opstarten heeft ook te maken met hoeveel programa's er op de achtergrond draaien; druk eens een keer op ctrl-alt-del en kies dan processen. Bij mij zijn dat er nu 30. Op z'n tijd defragmenteren help ook wel.

    Succes :wink:
  • het opstarten duurt zolang (denk ik) omdat als ik tijdens het opstarten alle processen bekijk, dan staat er wel 10 keer DEVLDR32.EXE en een keertje of 7 SVCHOST.EXE ik heb alleen geen idee wat die bestanden doen, en wat volgens mij ook vet vertraagd is het stuurprogramma van mn geluidskaart (live player 5.1)
  • Het SVCHOST programma is de host voor een hele serie Services die Windows draait. Het is normaal om hier een 5-tal van zichtbaar te hebben in Taakbeheer. Maar DEVLDR32 lijkt met de SoundBlaster te maken te hebben en dat lijkt me niet meerdere keren voor te moeten komen.
  • vandaar dat het zo lang duurt voordat mn geluidskaart goed werkt….
    want ook bij die processen, staat dat ding 4 x 25 % te gebruiken…

    alleen hoe kom je eraf, eerst uninstallen, en daarna er weer opzetten??
  • Misschien met de update van de drivers.
  • Dat langzaam opstarten is nu wel besproken alleen nog niet dat hij weer afsluit na het opstarten, wat erg raar is. Voor sneller starten kun je ook nog [b:1a9125b13a]BOOTVIS[/b:1a9125b13a] gebruiken van Micro$oft.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.