Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

XP SP1 langzamere opstart?

Ron2
5 antwoorden
  • Hi,

    XP SP1 probleemloos geinstalleerd, maarrrrrrrr:
    normaal was de opstarttijd tussen aanzetten en het verschijnen van de XP desktop zo'n 30-35 seconden, nu met SP1 2x zo lang!
    De tijd zit hem uitsluitend in het zwarte scherm met het XP logo, het balkje blijft maar lopen en lopen en lopen….. :cry:

    Iemand suggesties? Let wel: het enige dat is aangepast in het installeren van SP1!

    Overigens ben ik ook 300 3Dmarks kwijtgeraakt…
  • Is het mogelijk dat er misschien instellingen zijn gewijzigd? Instellingen die dus te maken hebben met de snelheid…. :wink:

    Raar probleem, echt weer iets voor Microsoft…
  • Probeer eens met het progje Bootvis: http://www.microsoft.com/hwdev/platform/performance/fastboot/BootVis.asp

    Dit optimaliseert de opstart van windows XP.

    groet
    Marc
  • Heb geen vertraging vastgesteld na installatie SP1.
    Voer eventueel een defragmentatie uit.

    Eddy
  • Probeer de optie Selectief opstarten in msconfig.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.