Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

emailverzenden onder XP

bloesem
5 antwoorden
  • Sinds kort heb ik windows Xp-pro geinstalleerd.
    Nu is het met outlookexpres niet meer mogelijk om email te verzenden.
    Ik heb er een viper 2200 E router tussen zitten.
    Voorheen had ik met windows me nooit problemen.
    Wel kan ik volop internetten en email ontvangen,
    Heeft iemand voor mij de gouden tip waardoor ik onder XP ook weer email kan verzenden ????
  • Misschien de firmware van die router update??
    Zal wel ergens te vinden zijn op de site.

    :D
  • De betreffende poort voor e-mail openzetten ?????
    8)
  • Firewall? Antivirus?

    (nuttige programma's, maar soms oh zo "storend" :-? )
  • Bedankt voor de tips,maar ik ben niet echt een beginneling en heb verder gezocht naar de oplossing voor het probleem.
    Ik lees op veel forum dat het een veel voorkomend probleem is en dat de oplossing niet gemakkelijk is.
    Maar toch , na heel veel uren zoeken en proberen de oplossing die ik gevonden heb.
    Voor de XP gebruikers daarom het volgende:
    De computer is via een Vigor router verbonden op het internet.
    Totaal staan er 2 pc op aangesloten.
    Ik heb Planet ADSL ,dus ook weer een provider waar je veel problemen over vindt op de forums.
    Ik heb het programma DRTCP gedownload van het internet.
    Dit programma kun je gratis gebruiken.
    Hiermee kun je heel makkelijk de MTU waarde veranderen in het register.
    Start het programma op en vul onder XP de waarde 1050 in.
    Dit doe je rechts onder naast de netwerkkaart.
    Verander verder niets en start opnieuw op.
    Als het goed is werkt het verzenden nu wel.
    Ik moet toegeven dat je best een tijd bezig kan zijn om de juiste waarde te bepalen tenzij je gaat pingen.
    Dit vond ik vrij lastig omdat ik de tekenset niet kon vinden.
    Mijn PC beneden heeft windows ME er daar werkte de email pas met een waarde van 1310.
    Ik ben in stappen van 30 naar beneden gegaan in de MTU waarden.
    Begonnen bij 1450.
    Nou ik hoop dat jullie wat aan mijn tip hebben,succes ermee !!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.