Vraag & Antwoord

OS Windows

Drive Image van Powerquest

3 antwoorden
  • Beste medeforummers, Ik zit hier met een gek probleem. Ik maak zo nu en dan mbv Drive Image van Powerquest een image van de gehele c-schijf. Die schijf (partitie) is in mijn geval maar 6 GB groot en daarop heb ik Win XP Pro en alle belangrijke progs. (oa MS Office, Nero, Easy CD Creator 5.2 enz) geinstalleerd. Win XP en alle progs. bij elkaar is zo’n 3,6 GB groot. Als ik hier zo’n image van maak doet mijn systeem daar ongeveer 50 minuten over. Als transfer rate geeft Drive Image op zijn maximale snelheid 69 MB/min aan. Maar…als ik op de computer van mijn zoon (een Pentium II 400 MHz/ 256 MB Ram/ 10 GB Seagate harddisc en Win XP Pro als OS) een image van de c-schijf maak, terwijl daar Win XP incl progs. zoals MS Office ongeveer 2,7 GB groot is, doet die computer er ongeveer 12 a 14 minuten over. Heeft iemand een idee wat hier aan de hand kan zijn. De specificaties van mijn eigen computer (die er dus ongeveer 50 minuten over doet), zijn als volgt: - AMD Athlon Thunderbird 1000 MHz Processor - MSI K7T Turbo Moederbord (MS6330) BIOS versie 3.3 (18-12-2001) - 640 MB PC133 SDRam Geheugen - 40 GB Maxtor (Prim. IDE Master) Hard Disc - 40 GB Samsung (Prim. IDE Slave) Hard Disc - MSI Nvidia GeForce MX-100/200 Videokaart - Creative SoundBlaster PCI 128 Geluidskaart - Webvox ISDN Modem - Alcatel Speed Touch ADSL Modem - 52 Speed Lite On CD-Rom speler (Tevens CD speler) - 40/16/10 Speed Plextor CD ReWriter - Windows XP Pro (op C:\) De snelheid (transfer rate) bedraagt op mijn eigen computer (AMD Athlon 1000 MHz/ 640 MB enz enz.) tijdens het schrijven van de image in Drive Image zo'n 65 a 70 MB/min. De harde schijf waarna ik de image "schrijf" is dus de genoemde Samsung 40 GB (ATA 100), die op 7200 rpm draait. DMA is ingeschakeld. Het geheugen draait op 133 MHz en de bussnelheid op het moederbord is ook 133 MHz. En nu dus het gekke. Op de Pentium II 400 MHz met 256 MB (100 MHz) en een 10 GB Seagate harddisc op 5400 rpm (ATA 66) DMA ingeschakeld, en een moederbord op 100 MHz. wordt tijdens het wegschrijven van de image een transfer rate gehaald van 160 a 165 MB/min. Ik vraag me ten zeerste af hoe dit nou mogelijk is. Graag enige suggesties.
  • In het snelle geval schrijf je de image-file op de harddisc waar de c-partitie op ligt, in het minder snelle geval schrijf je de image-file naar een andere harddisc. Hoe hoog is de snelheid bij wegschrijven op de eerste i.p.v. de tweede harddisc van de 'AMD'-computer?
  • Drive image is idd een beetje vaag in dat soort dingen. Het heeft volgens mij te maken met de controller op je moederbord. Met mijn AMD 1400 en Abit Moederbord haalde ik ook 80 MB/s en duurde het echt idioot lang voor zo'n image. Daarvoor had ik een AMD 1200 maar dan met Asus Bord, daar had ik gewoon 700 MB/s en is het in 1 à 2 min geklaard. Ik heb al verschillende versies van Drive Image geprobeerd. Maar niets helpt. Bij mijn nieuwe pc met Asus Pentium 4 moederbord ook geen problemen, 1000 MB/s af en toe, dus dat gaat prima. Een kennis met MSI bord en ongeveer hetzelfde systeem is het weer net zo traag als bij jou, ik snap er ook geen hout van. Misschien Drive image eens mailen :-?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.