Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Outlook 2000 (uit: Office 2000 SR-1 Premium) onder XP

Daffy Disk
3 antwoorden
  • L.S., Ik heb zojuist XP Home geïnstalleerd. Alle bestaande programmatuur lijkt vooralsnog redelijk tot goed te werken op één uitzondering: ik kan Outlook 2000 niet meer openen.
    Melding: "U bent van W95 of 98 overgestapt op een latere versie. Outlook moet voor deze versie opnieuw worden geconfigureerd."

    Vervolgens wordt de Windows Installer geactiveerd en die zoekt op de CD van Office 2000 SR-1 Premium. Waarna melding:
    Outlook heeft zich voor deze versie van Windows niet kunnen configureren. Gebruik Analyse en herstel in het menu Help, en anders Outlook 2000 opnieuw installeren.
    Vervolg melding: OMINT.DLL is niet aanwezig…

    Het menu is niet te vinden, dus Setup vanaf de cd:
    Windows Installer meldt dan, dat 'dit patchpakket' niet kan worden geopend. Ik moet kijken of het wel bestaat, of ik wel toegang heb en anders maar naar de leverancier gaan.

    De Office update/grade site van Microsoft laat na analyse van mijn pc weten dat er niets gedownload hoeft te worden. Alles okidoki…

    Dus: (her)installatie werkt niet en downloaden (hier) ook niet.
    Iemand enig idee? Dank (bis), Ief
  • Hoi,

    Had je hier ook al gekeken…?

    Suc6

    Ruud
  • Leuke afbeelding Daffy :)

    Inderdaad, dit is een 'bekend' probleem. Outlook is om een of andere reden de meest 'sensitive' applicatie uit Office, je zou het ook 'buggy' kunnen noemen.

    mvrgroet Edmond

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.