Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Zelfuitpakkende bestanden werken niet onder W-ME

Berntet
9 antwoorden
  • Tengevolgen van een hardwarefout heb ik een nieuwe Philips CDRW2010 brander in mijn pc gekregen. Ik werkte altijd met Nero 5.5. Nu kent mijn Nero-versie deze brander nog niet. Volgens de site van Ahead moet ik nu Nero55917.exe downloaden. Dit heb ik gedaan, maar het zelfuitpakkende bestand maakt constant en consequent dezelfde fout: de bestanden [b:c5a855e916]Nero.exe [/color:c5a855e916][/b:c5a855e916]en [b:c5a855e916]Nerodeu.nls [/color:c5a855e916][/b:c5a855e916]worden niet goed uitgepakt; er treedt een CRC-fout op. Eerst dacht ik dat het een hardwarefout zou zijn, omdat het daar ook mee begonnen was. Maar ik heb zo ongeveer alles wat los en vast zit in de pc verwisseld, maar de fout blijft hetzelfde. Nu kwam ik stom toevallig op het idee om regcleaner.exe van Jouni Vuorio (dus niet regclean van Microsoft) te installeren. Dit is ook een zelfuitpakkend bestand en dit werkte óók niet! Voor beide bestanden geldt dat ze het op een andere pc vlekkeloos en foutloos doen. Ik heb de bestanden op een cd gebrand en van daar af geactiveerd. Het gaat dus om identieke bestanden, die op de pc met Windows ME zichzelf niet[/color:c5a855e916] uitpakken en op een pc met Windows98Se of Windows XPHome wél[/color:c5a855e916].
  • [b:2e4f7af253]Ik vergat er bij te schrijven: WIE, OH WIE HELPT?[/color:2e4f7af253][/b:2e4f7af253]
  • DIT IS EEN CROSSOPST.
    EN WIN ME BETEKENT MEER ELLENDE :evil: :evil: :evil:
  • [quote:a9d66d2141="Berntet"][b:a9d66d2141]Ik vergat er bij te schrijven: WIE, OH WIE HELPT?[/color:a9d66d2141][/b:a9d66d2141][/quote:a9d66d2141]
    Willen andere programma's wel installeren, zo nee dan riekt dit erg naar een virus wat je Windows onder de leden heeft of Windows ME is aan vervanging of reparatie toe.

    Scan dus even op virussen en probeer een herstelpunt uit van Windows ME of draai de setup van Windows ME over je versie van nu, wil soms nog wel eens werken (bij Windows 98SE in elk geval).

    [b:a9d66d2141]UP-TO-DATE GRATIS VIRUSSCANNER[/b:a9d66d2141]
  • Dat lijkt me onmogelijk, een virus! Ik heb namelijk de schijf geformatteerd en Windows ME er nieuw opgezet. Het fenomeen trad op zonder dat er contact met het Internet was geweest tussen door. Bovendien was de pc voordien voorzien van Norton Virusscanner en werd deze laatste actueel gehouden.
  • Je conclusie lijkt me redelijk. Het kan ook nog aan je hardeschijf liggen, draai een diagnose programma van de fabrikant om te kijken of de schijf fouten bevat.
  • Zelfs dat heb ik gedaan: een 'thorough' test van Norton Utilities. Geen fouten gevonden!
    Ra, ra!
  • Nog een antwoord graag op een vraag, geen enkel programma wil geinstalleerd worden in ME?!
  • Zelfuitpakkers worden vaak via de temp map uitgepakt.
    Is deze map wel gedefinieerd?
    (start / uitvoeren / tab omgeving)
    of in autoexec.bat, bij voorbeeld:
    SET TEMP=?:\TEMP
    SET TMP=?:\TEMP
    (? is schijf aanduiding)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.