Vraag & Antwoord

OS Windows

MS explorer is een virus

23 antwoorden
  • Hallo Allemaal, Had een week geleden netscape 7.0 als std browser. :lol: :lol: :lol: .. wat blijkt....... Ik kan opeens geen windows UPDATE meer uitvoeren. :evil: :evil: omdat daar explorer voor nodig is.. :evil: :evil: En ook internet bankieren kan NIET via netscape 7.0 :evil: :evil: :evil: Alsook dat de inbelverbinding op de normale manier niet start. :evil: :evil: kortom, Ik blijf vastzitten aan die (k...e) explorer.. :evil: :evil: :evil: iemand dezelfde negatieve ervaring??? Ik dacht dat door SP1 dit niet voorkwam??? groet..een linux fan in spe. 8)
  • dat je windows update niet uit kunt voeren, zal vast wel een beveiliging van microsoft zijn, maar die updates kun je wel met de hand downloaden. dat andere sites het in netscape niet doen, heeft niets met ie te maken. dat doen de sitebouwers zelf. maar volgens mij kan rabobank ibankieren wel met netscape. zijn je instellingen wel goed? kijk voor de inbelverbinding eens op de site van je provider. of je verder wel alles goed hebt staan.
  • [quote:efa13b1181="windowsXP-PRO"]Had een week geleden netscape 7.0 als std browser. [/quote:efa13b1181] Gefelici!!![quote:efa13b1181] Ik kan opeens geen windows UPDATE meer uitvoeren. :evil: :evil: omdat daar explorer voor nodig is.. :evil: :evil: [/quote:efa13b1181] Yep, dat kan alleen met IE. Maar dat geld alleen voor de automatische Windows-update. Elders op de site kun je de patches zelf downloaden en isntalleren. [quote:efa13b1181] En ook internet bankieren kan NIET via netscape 7.0 :evil: :evil: :evil: [/quote:efa13b1181] Kijk even op de site van je bankinstelling of ze Netscape wel ondersteunen als browser voor Internetbankieren Zo nee, schrijf ze even een boze brief :P [quote:efa13b1181] Alsook dat de inbelverbinding op de normale manier niet start. [/quote:efa13b1181] Hmmm werkt de inbelverbinding met andere programma´s wel zoals het hoort? Is de inbelverbinding correct geconfigureerd in IE? (ok, klinkt raar, maar daar stel je hem in bij Windows9x, mogelijk ook nog steeds bij XP) [quote:efa13b1181] kortom, Ik blijf vastzitten aan die (k...e) explorer.. :evil: :evil: :evil: [/quote:efa13b1181] Tja, wie heeft ooit beweerd dat je mocht kiezen? :P [quote:efa13b1181] iemand dezelfde negatieve ervaring??? [/quote:efa13b1181] Ik wel met vorige Windows-versies. update moet altijd al via IE gebeuren, telebankieren wordt steeds lastiger zonder IE, en sinds IE 4 of 5 is een deel van de internetconfiguratie van Windows naar deze applicatie verhuisd.. [quote:efa13b1181] Ik dacht dat door SP1 dit niet voorkwam??? [/quote:efa13b1181] Enige wat SP1 doet is het onzichtbaar maken van IE. Je zou mogen verwachten dat de internetverbinding naar behoren zou werken, de rest is niet aan Windows gerelateerd, dus... Max
  • Alles werkt zoals jet hoort (internet verbinding etc) behalve als ik wil internetbankieren etc. :evil: :evil: :evil:
  • waarom laat je je i.e 6 niet gewoon staan en gebruik je je netscape, en indien je je i.e. 6 nodig hebt spreek je hem maar aan. gouden tip, verwijder je internet explorer nooit, windows gebruikt die niet alleen voor internetbrowsen, de helft van uw xp hangt van dit progje af. Wie voor windows kiest, kiest ook voor internet explorer, zo gaat het nu eenmaal, het is trouwens een van de dingen waardoor microsoft een proces aan zijn broek gehad heeft (nog steeds trouwens aangezien er in verschillende staten beroep is aangetekend) nog veel plezier ermee :-?
  • Bedankt voor jullie reacties. Ter verduidelijking: Ik heb nog steeds explorer. En als ik ga internetten hiermee werkt alles goed, alsook als ik ga internetten met netscape, behalve dat er niet automatisch een inbelverbinding komt, maar dat heb ik anders opgelost. Het is dus duidelijk dat er van kiezen duidelijk geen sprake meer is, maar dat wordt niet hardop gezegd.
  • [quote:739caaff09="windowsXP-PRO"]Hallo Allemaal, Had een week geleden netscape 7.0 als std browser. :lol: :lol: :lol: .. wat blijkt....... Ik kan opeens geen windows UPDATE meer uitvoeren. :evil: :evil: omdat daar explorer voor nodig is.. :evil: :evil: [/quote:739caaff09] Don't trust Bill Gates. Software installeren via Internet explorer. Hoe doen ze dat toch? (retorisch) :evil: [quote:739caaff09="windowsXP-PRO"] En ook internet bankieren kan NIET via netscape 7.0 :evil: :evil: :evil: [/quote:739caaff09] Dat kan wel. Ik zou overgaan naar een andere bank... [quote:739caaff09="windowsXP-Professional"] Alsook dat de inbelverbinding op de normale manier niet start. :evil: :evil: [/quote:739caaff09] [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=487634#487634]Re: wie is bekend met netscape 7.0??[/url] [quote:739caaff09="windowsXP-Standard"] kortom, Ik blijf vastzitten aan die (k...e) explorer.. :evil: :evil: :evil: iemand dezelfde negatieve ervaring??? Ik dacht dat door SP1 dit niet voorkwam??? groet..een linux fan in spe. 8)[/quote:739caaff09]
  • [quote:c6835fe5f0]groet..een linux fan in spe. [/quote:c6835fe5f0] Met mozilla 1 of Opera 6 onder Linux, bij mij RedHat 8, werkt internetbankieren wel. Dus wat let je om IE gewoon NOOIT meer te gebruiken en Linux te installeren? :wink:
  • beste h4xX0r.. erg leuk dat je een tipoc zoekt over netscape 7.0, maar dat topic is mij wel bekend, namelijk dat ik er ook al flink aan het discussieren was . :lol: wat betreft het internetbankieren....dat zal ik moeten accepteren. zowel de ABN-AMRO als Fortis werken alleen via explorer. :cry: :cry: :cry: beste my009054 ik ga inderdaad binnenkort linux installeren, maar alleen met multi-boot. Vanwege de games wil ik windows behouden. Echter...ik krijg steeds meer de indruk dat de consument zich steeds meer gaat afkeren tegen MS-s..t en zijn volgelingen. :x :x ps: ik surf nu met netscape :wink: netscape heeft trouwens een fantastische mail-client :D
  • Ben pas ook overgestapt op een andere browers: Mozilla. Leuk om mee te werken (gebaseerd op Netscape of is het andersom?), en je kan er mee internetbankieren. Misschien iets voor jouw windowsXP-PRO?
  • als jij bij fortis of abn-amro zit dan is mozilla interessant bedankt
  • [quote:7f57357640="windowsXP-PRO"] wat betreft het internetbankieren....dat zal ik moeten accepteren. zowel de ABN-AMRO als Fortis werken alleen via explorer. :cry: :cry: :cry: [/quote:7f57357640] Hmm, dat is niet mijn ervaring, ABN Amro doet het best onder Netscape 4 op een oude Windows-bak. Ken ook gebruikers die ABN onder Linux gebruiken, dus hoeft IE niet per se. En verder, als je favoriete browser niet geschikt is voor internetbankieren, en de fout ligt bij de bank, stuur dan een klachtbrief. Max
  • Lang leve de Monopolie :roll: Ik gebruik IE6 en ik vind het wel allemaal best.
  • Op de 'mededeling' dat de consument zich steeds meer afkeert tegen Microsoft denk ik dat ik je gelijk moet geven. Micro$oft handhaaft een monopoliepositie die je alleen mag en kan handhaven als je: a) Uitstekende producten levert en de concurentie SCHADE aanbrengt aan jouw prima producten b) Je met je klanten daarover eensgezind bent Ik denk niet echt dat deze twee eigenschappen op Microsoft van toepassing zijn, en vandaar de 'afkeer' tegen Microsoft. Ik laat mij niet bespioneren door Bill Gates en zekermet XP-Pro (een eigenlijk best goed OS, vrij stabiel en toch simpel) heeft Microsoft een verkeerde stap gezet. :cry: Waarom? Omdat het niet 'professioneel' overkomt met de teletubbie-look, fisher-price-interafce en de bonbonknoppen. Ook het gevoel dat alles automatisch gebeurt en 'BillGatesIsWatching' hangt om de hoek. Vandaar Linux. Trouwens in Linux kan je ook gewoon veel meer dingen aanpassen en het is veel leuker om te gebruiken. Maar om even terug te komen op de multiboot: Je gaat dus XP gebruiken (neem ik aan) samen met een Linux Distro? Dat doe ik ook hoor! Je kan als je goed je spellen wilt spelen en je hebt geen supersnelle-pc niet onder Windows uit, m.i. Maar een Multiboot werkt prima. Ik zou wel Linux de 'default'-boot maken, gewoon voor het gevoel :lol:
  • Ik heb inmiddels een reactie gestuurdt naar mijn bank. EVen wachten nu wat ze zeggen. :-? :-? :-? Een klacht lijkt me nog niet nodig. En inderdaad, ik ga binnenkort (einde van de maand) een extra HD kopen en dan ga ik Linux installeren. Toevallig ook Red Hat. Als dan ook nog netscape gewillig is om te internetbankieren is alles helemaal goed.
  • Om welke bank gaat het? Postbank kun je vergeten, die werkt alleen onder Windows, vanwege het gebruik van MS Java. Rabobank, SNS-bank en ABN-Amro werken goed onder Linux met Netscape/Mozilla. Max
  • Max. Het gaat dus om 2 banken, namelijk Fortis voor mijn moeder, en ABN-AMRO voor mijzelf. Ik heb inmiddels al 1 antwoordt van Fortis--> [u:cd49bf05fd]Daar het Online pakket alleen werkt met de Internet Explorer van Microsoft (versie 5.0 of hoger [/u:cd49bf05fd] voor wat betreft abn-amro.. heeft netscape dan een speciale instelling nodig? ik weet het niet meer. :cry:
  • ABN zou gewoon onder Netscape moeten werken, zonder dat je iets speciaals moet doen. Welke Netscapeversie gebruik je? Wat Fortis betreft, waar gaat het mis? Verder zou ik Fortis een klachtbrief schrijven waarbij je ze vraagt uit te leggen waarom ze gewoon niet een site kunnen opzetten die aan open standaarden voldoet, ipv deze te plakken een een specifiek programma. Hierdoor maakt Fortis zich afhankelijk van de nukken van 1 programma, terwijl als ze aan de standaard voldoen ze de schuld van het niet kunnen renderen van hun site bij de makers van de browser kunnen neerleggen, nu moeten ze zelf er voor zorgen dat de boel blijft functioneren. Max
  • Uit eigen ervaring kan ik zeggen dat wat de ABN betreft het internetbankier-systeem werkt onder alle versies van Netscape vanaf ik dacht 4.7
  • Ik gebruik Netscape 7.0 Als ik mijn bankrek. nr en pas nummer invul en dan door wil gaan gebeurt er niets (bij ABN-AMRO) Als ik wil inloggen bij fortis gebeurt er ook niets. Zou het aan de java kunnen liggen??? Het ziet er idd naar uit dat fortis een klacht gaat ontvangen :evil:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.