Vraag & Antwoord

OS Windows

HELP!!! windows xp en raid

8 antwoorden
  • hallo! ik heb problemen met het installeren van windows xp. ik heb namelijk een advance 29134 U133 PCI raid controller (met silicon image 0680 chipset) en 2 western digital WD800JB U100 harddisks. ik heb een raid 0 configuratie aangenmaakt met de raid utility, dat gaat allemaal goed. ik volg de instructies van de (duitse) handleiding en boot van de windows xp cd, druk op het juiste moment op F6, stop de driverdiskette erin etc. echter, als ik de controller heb geselecteerd en zeg dat de installatie verder moet gaan, worden eerst allerlei controller drivers geladen (vermoed ik), en daarna krijg ik een zwart beeld en gebeurt er niets. ik heb al geprobeerd of langer wachten helpt, maar zelfs na 20 minuten blijft het beeld zwart. de enige mogelijkheid is dan de computer te resetten. volgens mij doe ik niets fout. al is er wel iets wat niet overeenkomt met de handleiding: daarin staat dat ik NA dat ik op F6 heb gedrukt en de vraag verschijnt of ik extra controllers wil installeren op "s" moet drukken. bij mij is dat anders; ik moet op "e" drukken. maar ik verwacht dat dit verschil ligt in de setup-taal en het de setup verder niet zou hoeven hinderen... toch? hoe kan ik dit probleem oplossen??? alvast hartelijk bedankt. @bel. ps: windows 9x installeren lukt (vanzelfsprekend?) WEL..[b:b801a65f8f][/b:b801a65f8f]
  • euhmmm heeft IEMAND een idee hoe ik van dit probleem afkom??? :roll: ik heb al best veel geprobeerd nmlk, maar ik kom er echt niet uit... :(
  • probeer het eens met nieuwere/andere RAID drivers Lijkt mij een driverprobleem. Kan je niet effe op de website van de RAID fabrikant andere drivers downloaden en op diskette zetten ?
  • ik kan helaas geen drivers downloaden voor mijn apparaat (check [url]http://www.advance-peripherals.com[/url]). ik heb al gekeken of ik van andere apparaten drivers kon installeren, maar dat leverde natuurlijk niet de gewenste resultaten. ik heb ook gezocht naar driver updates voor de chipset (silicom image 0680) en die heb ik ook gevonden, maar daar kwam ik uiteindelijk ook niet erg uit. dus..... :( bedankt voor je reactie iig.
  • Nu weet ik niet in hoevere XP overeen komt met W2k, maar met W2k kan je pas nadat alles geinstalleerd is, dus na de file-copy krijg je de setup en pas hier krijg je het toevoegen van de driver. Maar als jij geen driver voor deze raid heb, kan je hem ook nooit toevoegen. Misschien kan je in XP (ik geloof dat dit alleen in de proffessional-versie is) een software-raid toepassen. Deze heb ik op mijn W2k-server draaien met promise kaartjes.
  • Kan goed zijn de je CD beschadigd is. Probeer eens een andere.
  • de windows xp cd bedoel je? ik heb er 3 geprobeerd... :oops: het lijkt echt heel erg een driver/hardware probleem, maar misschien hebben jullie nog tips...? :roll:
  • Ik heb het zelfde probleem Met mijn fasttrack Raid controller maar dan onder windows 2000 bij Windows XP werkt wel alles zoals het hoord, en kan ik ook gewoon installeren met de bij geleverde driver via F6. Waarom dit onder windows 2000 niet werk is me nog steeds een raadsel. Iemand een suggestie ????? :cry:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.