Vraag & Antwoord

OS Windows

XP service pack 1

13 antwoorden
  • Ik kon hier geen post over vinden maar ik heb een vraagje ligt het aan mij of wordt mijn hele systeem onstabiel waar kan zoiets aan liggen overal nieuwste drivers van en laatste bios update en chipset drivers mijn meening waardeloos :evil:
  • [quote:0221bb4e22="MrJhay"]Ik kon hier geen post over vinden maar ik heb een vraagje ligt het aan mij of wordt mijn hele systeem onstabiel waar kan zoiets aan liggen overal nieuwste drivers van en laatste bios update en chipset drivers mijn meening waardeloos :evil:[/quote:0221bb4e22]Jou mening komt redelijk in de buurt over SP1 voor Windows XP. Het komt regelmatig voor dat systemen instabiel worden na installatie van SP1, dit kan aan de combinatie van je hardware liggen of aan 1001 andere dingen. Uit ervaring blijkt een slipstream herinstallatie van XP met SP1 de minste problemen te geven, een slipstream installatie is de XP setup bestanden gecombineerd met in dit geval SP1 bestanden. [url=http://www.tacktech.com/display.cfm?id=160&object=article.cfm][b:0221bb4e22]Hier[/b:0221bb4e22][/url] kun je meer lezen over slipstream installaties. Er zijn voor en na de introductie van SP1 voor XP op dit forum genoeg posts geweest aangaande informatie maar voornamelijk problemen.
  • En waar baseer je op dat je systeem instabiel wordt? Vastlopers? vreemde fourmeldingen? anders??? Ik heb geen enkel prob met sp1 Evert
  • Loopt vast en dan locked mijn computer volledig netwerk problemen met win 98sec computer en trager wordend systeem opstart tijd en afsluiten
  • Ik was ook iets trager met opstarten. Afsluiten is hetzelfde Vertel die andere problemen eens? Uitleg bv misschien kunnen we je helpen?
  • Hmm uitleg even denken IPX compatibiliteit ging onderuit bij mij na sp1 Daarbij draai ik bv diablo1 (adv game) prima onder win 98 comp maar na sp1 weigerde het spel op te starten complete cean install wiin geprobeert inclu sp1 en clean install alle progs blijft probleem geven
  • mijn systeem liep ook steeds vast na sp1, maar toen ik een schone windows installatie had gedaan, (lekkere zin), en als eerste toen sp1, werkte alles super! bij mij lag het dus aan één van de 1001 instellingen, programma's of andere opties. na een schone install had ik nergens last van. jules
  • hhhmmm ik weet het niet ik denk dat het aan mijn systeem ligt maar dat kan haast niet allemaal xp compatible en aller nieuwste bios enzo dus hhmmm nogal jammer want xp is en blijft goed en wie kan mij eigenlijk uitleggen wat die service pack extra doet buiten java enzo kwa stabiliteit draaide mijn win xp pro wel perfect zonder de pack
  • Het is één grote bugfix eigenlijk, met soms wat extra's.
  • Vreemde klachten. Op ons werk installeren wij altijd SP1 op XP en ik heb nimmer problemen ondervonden met SP1. Daarom snap ik het niet. Zelfs mijn privé computer draait stabieler dan ooit op SP1. Het is wel de bedoeling om SP1 na de 3e opstart vanaf een nieuwe installatie te installeren als prefetcher actief wordt. Alhoewel een maat van mij SP1 pas veel later geïnstalleerd heeft en ook hij heeft alleen maar profeit. Ik denk dat het een combinatie van software is.
  • [quote:9314a4ff4f="Jimmy"]...Ik denk dat het een combinatie van software is.[/quote:9314a4ff4f] jep, mijn pc kon het ook niet meer aan, maar naar een nieuwe install van winxp en meteen sp1 erover, werkte het als een zonnetje. inderdaad door instellingen, tweaks of software denk ik dus
  • Als SP1 instabiel (of traag) wordt, komt dat meestal door de combinatie met software. De oplossing is meestal het opnieuw installeren van XP en direct na deze installatie SP1 te installeren en dàn pas al je software, ofwwel XP geslipstreamd met SP1 te installeren en ook dan weer je software. Doe je dit dan zullen meestal je problemen van de baan zijn. (wordt een beetje bevestigd door de vorige post)
  • Zoals eerder vermeld heb ik een volledige schone installatie gedaan vandaar dat ik zit te denken aan een combinatie van hard ware msi k7t turbo2 mobo agp 4x amd xp 1800+ geforce4 ti 4200 agp 8x 1x 10 mb netwerkcard 1x 100 mb netwerkcard sblive value ibm 7200rpm harde schijf geen irq conflikten nieuwste drivers en laatste bios mobo ikzelf zit aan mijn mobo te denken aangezien de bios van mijn video kaart ook niet weer word gegeven maar toch video kaart draait perfect maar met spellen is hij toch instabiel met een andere geforce2 videokaart geprobeert zelfde probleem 3d fps draait slecht netwerk loopt vast nou ja zoder sp1 draait alles goed sp1 erop ......

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.