Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

alleen lezen gaat niet uit

mgdam
7 antwoorden
  • ik heb dit prob al vaker gehad, een map die staat als alleen lezen, wil ik dat uitzetten, dan vraagt ie netjes of alle submappen die eigeschappen moeten krijgen, toepassen en ok (windows xp)…..maar die map staat dan nog gewoon als alleen lezen……ik snap er nix van, iemand een idee?

    bvd, Marco
  • Weet je zeker dat de map nog bestaat, en dat het niet een fout is in windows?
    Dit probleem komt me bekend voor, gebeurt me wel eens als ik een map probeer te verwijderen, en ik daarbij een foutmelding krijg.
    Na een paar minuten verdween de map.
  • Dit is een z.g. feature van Windows XP, genaamd [b:5576d4e6da]System File Checker[/b:5576d4e6da]. Daardoor kun je niet per ongeluk (maar dus ook niet met opzet) bestanden of mappen verwijderen.
    Wil je dat toch? Dan kun je de File Protection disabelen.
    Lees hiervoor: http://www.winguides.com
    egistry/display.php/790
  • [quote:0ade962fcf="mgdam"]ik heb dit prob al vaker gehad, een map die staat als alleen lezen, wil ik dat uitzetten, dan vraagt ie netjes of alle submappen die eigeschappen moeten krijgen, toepassen en ok (windows xp)…..maar die map staat dan nog gewoon als alleen lezen……ik snap er nix van, iemand een idee?
    [/quote:0ade962fcf]
    Er schijnt een virus in omloop te zijn, die zit soort eigenaardigheden zou kunnen veroorzaken.

    Wat voor map is het?
  • nou, n virus is ook onwaarschijnlijk, heb pas alles hersteld met n ghostfile en ik heb dit prob al n keer meer gehad, heb t toen zo maar gelaten, maar ik wil nu een forum uploaden van phpBB :D , en dan moet t zooitje echt niet alleen lezen zijn stond er.

    Ik heb hier al wat gekeken http://www.winguides.com
    egistry/display.php/790 en 1 dingetje veranderd met regedit (waarde 0 op fffff….nogwat gezet), maar dat mocht niet baten, kzal zo nog s de andere oplossingen bekijken, bedankt zover!

    gr Marco
  • ik zag dat je voor xp eerst nog n aantal andere dingen moest doen, namelijk dat sfc_os.dll aanpassen, heb ik gedaan, het staat nu zo:
    [img:8868b1c02d]http://members.lycos.nl/mgdam/hostmap/sfc_os.JPG[/img:8868b1c02d]
    dat is vlgs mij goed, de waardes 90 90, dan weer met regedit de waardes van sfcdisable op ffffff9d gezet…is ook goed zo dan:
    [img:8868b1c02d]http://members.lycos.nl/mgdam/hostmap
    egedit.JPG[/img:8868b1c02d]
    emaar hij zet alleen lezen nog steeds terug als ik m verander…….wat doe ik nu fout dan?
  • wat er ook aan de hand mocht zijn, ik heb mn forum gewoon met alleen lezen geupload, en hij doet t nu toch wel, thnx jongens.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.