Vraag & Antwoord

OS Windows

Blokjes ipv letters

3 antwoorden
  • Hallo mensen, Onlangs heb ik op de PC van mn vriendin Win98 geinstalleerd. In de PC zit een Diamond Stealth II S220 (4MB) grafische kaart. Aangezien Win98 de kaart niet automatisch herkende, heb ik de driver gedownload. Dit bleek echter niet alleen een driver te zijn, maar een pakketje van driver en een onzinprogrammaatje waarmee je vanaf de taakbalk je resolutie e.d. kon aanpassen. Wat gebeurde er echter na installatie: na opnieuw opstarten van Windows zei "Explorer" dat ie ermee ging kappen (neem contact op met leverancier als probleem zich blijft voordoen, etc). Omdat ik uiteraard meer wilde weten, drukte ik op de details van de foutmelding en wat stond daar: "◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄", etc. Vreemd genoeg startte windows wel verder op. Echter op verschillende plaatsen waren de vierkantjes te vinden in plaats van letters. De pijltjes in het startmenu die aangeven dat er een submenu is, waren vervangen door "8"tjes. Bij het kiezen van uitschakelen krijg je normaal de keuze: "opnieuw opstarten", "standby zetten", etc., met voor elke optie een selectierondje. Dat rondje was nu iets onherkenbaars geworden. Na klikken op "Mijn Computer" staat de foldernaam links groot in het actieve venster zoals normaal, maar dan met een achtelijk lettertype. Kortom: allemaal vreemde dingen die iets met de lettertypen te maken hebben. Bij het inschakelen van een bepaalde resolutie in het 'handige' programmaatje (600x800, terwijl ik daarvoor een hogere res. had), werd alles ineens zwart en moest ik in de veilige modus de boel weer goed zetten. Het programma doet het sindsdien helemaal niet meer. Ik heb het opnieuw geinstalleerd en dat werkt ook niet. Uiteraard wil ik niet dat het &*^&)^&-programmaatje van Diamond draait, maar ik wil Windows weer gewoon zonder irritante blokjes en (hierdoor veroorzaakte???) incidentele "Explorer" foutmeldingen. ◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄◄ AARGHH!
  • Begin met het programma dat automatisch opstart uit te zetten door te kiezen voor uitvoeren -> msconfig. Op het laatste tabblad "Opstarten" kan je vinkjes weg halen voor het betreffende programma. Daarna opnieuw opstarten. Mogelijk ziet alles er dan beter uit. Mogelijk is er nog meer "rotzooi" geinstalleerd. Probeer eens Adware [url]http://lavasoft.element5.com/software/adaware/[/url] en Spybots [url]http://security.kolla.de/index.php?lang=en&page=download[/url] te draaien. Die verwijderen heel wat "rotzooi". Daarmee kan ook (een deel van) je probleem opgelost worden. Als dat niet werkt, kijk dan welke bestanden geinstalleerd zijn voor die driver. Verwijder die bestanden en verwijder daarna de driver uit apparaat-beheer. Zoek verder naar een goede driver. Helaas komt het voor dat je verkeerde drivers krijgt, terwijl je denkt de juiste te hebben.
  • Om die Stealth toch goed werkende te krijgen kan ik je de site van [url=www.hastec.nl][b:0a8c202644]Hastec[/b:0a8c202644][/url] aanbevelen, o.a. de [url=http://www.hastec.nl/support/stealth_ii_s220.htm#Algemeen][b:0a8c202644]FAQ voor de S220[/b:0a8c202644][/url].

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.