Vraag & Antwoord

OS Windows

Traag opstartende taakbalk

3 antwoorden
  • Eindelijk XP eens geinstalleerd, meteen een vaag en irritant probleem. Het opstarten gaat prima, alleen zodra alles geladen lijkt (bureaublad is er en muis doet het) staat er nog niets in de taakbalk rechtsonder. En dat blijft zo gedurende 2/3 minuten, terwijl in de tussen tijd de pc zelf niets doet. Helemaal geen activiteit niks. Kan ook niet, want er staat maar 1 klein proggie in de taakbalk. Wat rommelen in msconfig heeft nog geen oplossing gebracht. Is dit een bekend probleem wat ik eenvoudig kan oplossen? Ik heb al eerder XP's geinstalleerd op diverse pc's maar dit nog niet eerder meegemaakt. Het irritante schuilt 'm erin dat ik gedurende die 2/3 minuten ook bepaalde progs niet kan starten (bv. geen internet).
  • dat klinkt alsof er wat dingen onnodig laat worden meegestart. probeer eens het progje bootvis te downloaden. zoeken via google Als jehet hebt gedowned uitpakken in een dir op je programs schijf dan bootvis.exe starten... dan trace boot & Drivers als tie dan weer is opgestart en uitgewerkt kies je optimize system. Bij mij werd er best heel wat tijd van het opstarten afgesnoept dus wie weet suc6
  • Bootvis heeft niet het gewenste resultaat helaas. Gek genoeg heb ik inmiddels wat meer pictogrammen in de taakbalk staan, en sommige starten wel snel op, terwijl anderen er die 2/3 minuten extra over doen. Uitschakelen van die trage pictogrammen levert ook niks op, want dan blijf ik nog steeds zitten met het niet opstarten van sommige progs. Raar, ik heb dit niet eerder gezien. Zou het kunnen zijn dat er in de BIOS iets niet goed staat? Dus dat het bij het installeren van XP al fout gaat? [update] Ik weet inmiddels wat het probleem is geweest. De netwerkinstellingen stonden niet goed, waardoor het opstarten van bepaalde onderdelen op de taakbalk ernstig vertraagd werd. Niettemin zit ik nu weer met een ander probleem. TCP/IP instellingen zijn correct, pingen van en naar beide pc's gaat prima. Alleen winroute wil met geen mogelijk werken. Host pc kan internetten, client dus niet, terwijl ik alle instellingen al 10 keer heb nagelopen. Ik snap er weer niks van. Als dit zo doorgaat, kies ik toch mooi weer voor ME!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.