Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Geluid in Windows ME

Bigfoot
3 antwoorden
  • Ik heb een Windows ME-systeem waarbij het afspelen van geluidsbestanden niet goed gaat. Soms houdt ie er gewoon mee op, andere keren slaat ie een paar seconden over.
    Heb nog andere boxen geprobeerd omdat ik dacht dat die mogelijk stuk waren (of de snoeren er naartoe), maar dat haalt niks uit.
    Het systeem is een Compaq Presario met 64 MB RAM en een Duron-processor. Voor zover ik heb kunnen zien zit er een onboard geluidskaart in, maar dat weet ik niet helemaal zeker.
  • Je zult er zelf mischien al wel aangedacht hebben, maar andere drivers ?
    Die hebben meestal deze nare eigenschap..

    Maar doet ie het altijd al of is het er zo in 1x in gekomen ?

    Groeten Gerwin..
  • Wat voor geluidsbestanden zijn het? Als het MP3-bestanden zijn kan het zijn dat Windows er veel moeite mee heeft ze door de drivers te krijgen. Als 'normale' WAV bestanden wel goed spelen ligt het dus daaraan. Dan kan je eens aan een ander programma denken om mee af te spelen. Denk aan RealPlayer, Winamp ed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.