Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

TAB en `` of '' probleem

None
8 antwoorden
  • Wie o wie heeft er een oplossing voor het volgende ZIELIGE Winows XP probleem. Het indrukken van de tab/toets binnen een applicatie (bijvoorbeeld Microsoft Word of het een of andere registratieformulier van een softwarepakket) leidt er telkens toe dat de focus van de applicatie overspringt naar het bureaublad.

    Nogmaals drukken brengt de focus niet terug bij de applicatie. Dit is zeer hinderlijk. Ik vermoed dat het samenhangt met een ander probleem, namelijk dat het indrukken van ' of een ` hetzij leidt tot 2 haakjes, hetzij leidt tot geen haakje (zodat je het nogmaals indrukt en er in een keer twee verschijnen).

    Het spelen met de landsinstellingen lost het probleem niet op.

    Beide bugs zijn zo godvergeten irritant dat men een hele installatie zou willen overdoen, maar toch niet voor een kommaatje of tabje dat niet werkt??
  • [quote:cf000a8843]Wie o wie heeft er een oplossing voor het volgende ZIELIGE Winows XP probleem. Het indrukken van de tab/toets binnen een applicatie (bijvoorbeeld Microsoft Word of het een of andere registratieformulier van een softwarepakket) leidt er telkens toe dat de focus van de applicatie overspringt naar het bureaublad.[/quote:cf000a8843]

    Ken je de toetscombinatie alt+tab? Deze zorgt ervoor dat je kan switchen tussen verschillende programma's.
    Ken je 'm niet? Probeer het maar eens! Houd alt ingedrukt en druk verschillende malen op tab, om een programma te selecteren. (Ik bedoel dit stukje niet ironisch of sarcastisch ofzo, ik probeer gewoon mensen te helpen. Sorry als het een btje lullig overkomt!).
    Ik weet niet of dat tab-probleem een bug is of een foutje van jezelf. Dat moeten andere mensen op dit forum maar zeggen.

    Je tweede probleem:

    [quote:cf000a8843]Nogmaals drukken brengt de focus niet terug bij de applicatie. Dit is zeer hinderlijk. Ik vermoed dat het samenhangt met een ander probleem, namelijk dat het indrukken van ' of een ` hetzij leidt tot 2 haakjes, hetzij leidt tot geen haakje (zodat je het nogmaals indrukt en er in een keer twee verschijnen).[/quote:cf000a8843]

    Dit is helemaal normaal. Dit gebeurd altijd. Als je op die ' of ` toets druk, verschijnt-ie eerst niet. Als je daarna op een andere toets druk (bijv. 'spatie' of de 'd') verschijnt-ie.
    Ik vind het zelf vervelend dat ze dat zo hebben gedaan (dat-ie eerst niet verschijnt en na een druk op een toets wel) omdat, als het volgende woord na de ' of `, begint met een a,e,i,o of u (weet nooit of dat klinkers of mede-klinkers zijn) krijg je daar een accentje op. Heel vervelend als je een lang verhaal aan het typen ben.

    Ik hoop dat ik je niet verkeerd begrepen heb.

    Jochem
  • Ehhhm… dank voor je reactie, maar toch…

    Je logt in op deze website. Dan geef je je naam op en drukt vervolgens op de TAB om naar het password-vakje te gaan. Op dat moment is de focus van het browservenster weg en moet je de muis gebruiken om verder te kunnen werken. Zeer irritant. Dit is dus het probleem en ik denk dat het samenhangt met de genoemde apostrof-problemen.

    Gegroet!
  • Met dat apostrof-probleem bedoel je dus (om eventuele onduidelijkheden uit de weg te gaan):

    Je typt de toets met het [b:14e0d8ba22]'[/b:14e0d8ba22] -symbool
    Het [b:14e0d8ba22]'[/b:14e0d8ba22] -symbool verschijnt niet onmiddelijk
    Je typt nogmaals de toets met het [b:14e0d8ba22]'[/b:14e0d8ba22] -symbool
    Het [b:14e0d8ba22]'[/b:14e0d8ba22] -symbool verschijnt nu wel, maar dubbel

    Als het zo is, zoals ik het beschrijf, dan is dat (naar wat ik heb meegemaakt met windows/word) [i:14e0d8ba22]géén[/i:14e0d8ba22] bug. Dit is normaal.

    Maar wat er met die tab is??? Ik weet het niet.
    Ik hoop dat andere forum gebruikers het wel weten.

    Trouwens, er schiet me ineens iets te binnen over die tab:

    Je typt de toets TAB binnen een schrijf vak, waarin je, bijvoorbeeld, iemand helpt, of je reageert of wat dan ook.
    De cursor verdwijnt en een link/ander text vak wordt geselecteerd

    Dit is ook normaal. In Internet Explorer kan je tussen text vakken en links e.d. wisselen met de tab toets.

    Jochem
  • [quote:67adcfe87a="Wilhelm Dipt"]Wie o wie heeft er een oplossing voor het volgende ZIELIGE Winows XP probleem. Het indrukken van de tab/toets binnen een applicatie (bijvoorbeeld Microsoft Word of het een of andere registratieformulier van een softwarepakket) leidt er telkens toe dat de focus van de applicatie overspringt naar het bureaublad.[/quote:67adcfe87a] Dat van die tab toets begrijp ik niet. Dat klink als een bug, maarre, bij mij reageert de Tab onder WinXP zoals dat zou moeten. Of een tab binnen kladblok of Word, of een stapje opschuiven naar de volgende opdracht binnen een toepassing o.i.d.

    Dat probleem met dat quotje vind ik zelf een schitterende functie. Nu kan ik nagenoeg gedachtenloos (mede)klinkers met accenten gebruiken, zonder te zoeken in allerlei tabellen. TJa, en als je dat soort letters niet gebruikt, tja, dan is die functionaliteit best wel lastig.
    Overigens is dit onderwerpje de afgelopen week al tweemaal aan de orde geweest. Zoek maar eens naar VS-internationaal o.i.d. De functionaliteit is afhankelijk van de gebruikte toetsenbord indeling. Als je die op bijvoorbeeld VS-101 zet, dan ben je waarschijnlijk tevreden. Succes.
  • Hoi Hans en Jochem (en anderen),

    inderdaad, het gebruik van de tab binnen Word leidt eveneens tot focusverlies. Kloterig als je alinea's wilt laten inspringen. Het is echt een bug want een verse XP-install heeft dit niet. Ergens onderweg het installeren van allerlei software gebeurt dit. En de 'quotes' werken dan ook prima. Aangezien beide problemen gezamelijk optreden, neem ik aan dat het door hetzelfde veroorzaakt wordt. Toch maar een verse install terugzetten dan? (Pffff, heb ik al 10x gedaan. Het installeren van allerhande noodzakelijke en handige software naderhand wordt zo langzamerhand ernstig vermoeiend). In elk geval bedankt, en voor eenieder die een oplossing weet: cheerio in advance
  • Het '-verhaal zit 'm toch echt in de land-instellingen. Wanneer je je toetsenbord-instelling op VS-internationaal zet wordt deze instelling actief. Ideale functie, mensen die deze functie alleen maar vervelend vinden typen liever voor iedere klinker met een accent o.i.d. zo'n raar alt+vgetal-combinatie? Of laten ze accenten trema's e.d. voor het gemak maar gewoon weg?
  • [quote:4c8b13db76="Wilhelm Dipt"]inderdaad, het gebruik van de tab binnen Word leidt eveneens tot focusverlies. Kloterig als je alinea's wilt laten inspringen. Het is echt een bug want een verse XP-install heeft dit niet. Ergens onderweg het installeren van allerlei software gebeurt dit.[/quote:4c8b13db76]Zelf gebruik ik WinXP+Sp1 met de laatste software updates en Office XP met Sp1 en zo. Dit probleem is mij nooit opgevallen. Op een ander systeem gebruik ik Office 2000, ook niet echt een probleem. In het begin (zo'n beetje 2 jaar geleden) een conflict gehad tussen de oudere versie Office 95 en 2000.
    [quote:4c8b13db76="Wilhelm Dipt"]En de 'quotes' werken dan ook prima. Aangezien beide problemen gezamelijk optreden, neem ik aan dat het door hetzelfde veroorzaakt wordt. [/quote:4c8b13db76] Ik zou toch maar eerst je toetsenbord instellingen controleren. Als die na herinstallatie toevallig de toetsenbordindeling op VS-101 staat, tja dan werkt die schitterende (mede)klnikers met accent functie niet. Staat die nu toevallig op VS-internationaal, tja, dan verklaart dat veel voor mij. Even de instelling aanpassen kost minder tijd dan een herinstallatie. Alleen begrijp ik niet waarom de toetsenbord instelling zomaar veranderd is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.