Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Windows

Win XP: vertraging opstarten na opbouwen desktop

None
18 antwoorden
  • Hallo!

    Ik gebruik de Windows XP Home Edition en ondervind sinds kort een probleem tijdens het opstarten van het systeem: zodra ik mijzelf heb ingelogd en de desktop is opgebouwd, duurt het ongeveer 75 tot 100 seconden voordat ik daadwerkelijk met het systeem kan werken. Word en verwante applicaties kan ik in de tussentijd al wel gebruiken, maar er verschijnen geen iconen in de system tray en ik kan niet op Internet. Na genoemde tijd hoor ik het opstartgeluid van XP pas. Weet iemand wat het probleem is?

    Overigens, ik ben geen expert, dus het kan best zijn dat ik een of andere instelling over het hoofd zie?

    Dank!
  • Waarschijnlijk start je allemaal programma's ondertussen op. Ga eens naar Start –> Uitvoeren –> Msconfig en schakel zoveel mogelijk programma's uit die niet nuttig zijn. Dit versnelt het opstarten. Download ook eens de Powertoys: Bootvis op www.microsoft.com –> ff zoeken. Dit programma versnelt het opstarten nadat het eerst heeft gekeken wat er is opgestart. Je kan een test uitvoeren en zien wat het proces op houdt en dus zie je ook de oorzaken. Je kan dan nog preciezer aangeven waar het probleem zit.

    groeten

    Peter
  • Hallo Peter,

    Dank voor je antwoord! Ik heb Bootvis geinstalleerd en laten lopen. Hij produceert enige aardige grafieken. Het opmerkelijke is echter dat de test is afgelopen nog voordat mijn probleem (de vertraging) optreedt. De vertraging wordt dan ook niet meegenomen in de grafieken.

    Ik heb ook msconfig laten draaien, zoals je voorstelde. Is het gedeelte bij "services" van belang of alleen bij "opstarten"? Bij de laatste staan alleen RunDLL, mijn virusscanner en firewall. Ik heb laatste 2 al uitgeschakeld maar de vertraging wordt er na een reboot niet anders op. Heb je misschien nog meer suggesties?

    In ieder geval bedankt tot zover!
  • Ten eerste zou ik je virusscanner en je firewall wel oplaten starten.
    Hoeveel werkgeheugen heb je?
    Als je bootvis gebruikt dan via tab trace de optie optimize system.
    En heb je je computer al een keer gedefragmenteerd?

    En als laatste heb je sp-1, zou ja dan zou ik de update patch Q815411 installeren, maar voor die patch moet je even met microsoft bellen.
  • Hoi,

    Werkgeheugen probleem kan ook nog een optie zijn. Download dan eens het programma TweakRam (zoeken bij Download.com levert meer resultaten op). Dit regelt je werkgeheugen en houdt het optimaal qua gebruik. Een vaste aanvulling bij Windows XP: het kan [b:147cb5bee3]mogelijk[/b:147cb5bee3] je probleem oplossen.

    Over de updates: updaten van Windows XP is altijd aanbevolen dus doe dit altijd ff omdat dit problemen kan oplossen. Nu maar hopen dat het probleem is opgelost. Is dit niet het geval laat het ons gewoon horen :D

    groeten

    Peter
  • Wat stond er bij mij op de 2e regel?? dacht iets van werkgeheugen
  • [quote:797eb0909f="pdexie"]Wat stond er bij mij op de 2e regel?? dacht iets van werkgeheugen[/quote:797eb0909f]

    Je krijgt een plusje :) maarre waarom zeg ik dit? Aangezien jij geen oplossing geeft!

    De topic starter zegt:
    [quote:797eb0909f]Overigens, ik ben geen expert, dus het kan best zijn dat ik een of andere instelling over het hoofd zie? [/quote:797eb0909f]

    Als je geen oplossing aandraagt is dit tamelijk onduidelijk, lijkt mij?

    Peter
  • Hoe zo ben ik onduidelijk, weet jij hoeveel geheugen ie in zijn computer
    heeft?
    Misschien heeft ie wel genoeg geheugen en is dat niet het probleem, maar
    ik vraag ernaar.
    En een oplossing zou defragmenteren kunnen zijn of de Q815411 patch zou een oplossing kunnen zijn en ik leg bootvis uit.
    Lijkt mij genoeg oplossingen :P
  • Het lijkt mij dat ik duidelijk ben geweest in de beantwoording: mogelijk, etc. Ik zeg niet dat hier de oplossing zit, nee ik draag [b:a792e7ded4]mogelijke[/b:a792e7ded4] oplossingen aan. Ik geef niet halve oplossingen zoals jij doet! Nee, ik geef een volledige [b:a792e7ded4]mogelijke[/b:a792e7ded4] oplossing!

    Hoop dat ik je probleem voldoende heb beantwoord!

    Peter
  • Man ga soldaatje spelen.
    Halve oplossingen??
  • [quote:b01dfea920="pdexie"]Man ga soldaatje spelen.
    Halve oplossingen??[/quote:b01dfea920]

    Ja, wat dan?
  • Make love not war
  • [quote:468cbcfdb9="pdexie"]Make love not war[/quote:468cbcfdb9] :lol:
  • Dank voor jullie respons. For the record: ik heb 512 MB aan RAM.

    Ik heb TweakRam geinstalleerd en laten lopen en alle updates van Microsoft binnengehaald die op mijn systeem van toepassing waren. De vertraging is er echter niet door verdwenen, tot mijn spijt. TweakRam laat na ong. 1 minuut een 100% piek zien in CPU-verbruik, oftewel op het moment dat de vertraging voorbij is. Daarna is alles weer in orde. Vreemd.
    Ik heb nog even naar mijn systeemprocessen in Taakbeheer gekeken. Proces SVCHOST.EXE verschijnt na de vertraging 4x in deze lijst. Enig idee wat dit is? Had zelf al gedacht dat mijn PC een netwerkverbinding probeert te maken ofzo, maar die staat uit.

    Mochten jullie nog meer mogelijke oplossingen hebben, dan zijn die welkom!
  • Ik denk dat je dan toch echt de Q815411 patch bij microsoft moet vragen.
    En ik heb bij mijn processen gekeken en svchost.exe komt ook 4 keer voor.

    Zie ook onderstaande link

    http://www.bogaert.org/modules.php?name=Reviews&rop=showcontent&id=4
  • Heb je al in je logbestanden gekeken? Soms ligt een stukje hardware dwars. Zoiets is mij ooit overkomen met een CD-Brander. XP deed er zo'n beetje 1 minuut over om tot de conclusie te komen dat die er niet mee kon werken. De foutmelding stond verder netjes in het Systeem logboek.
  • Netwerk kaart in je PC? Heb je kabel internet of ADSL? Dan is Windows traag omdat het een IP-adres wil krijgen van een DHCP server.
    Oplossing: fixed IP-adres gebruiken als je geen kabel internet / adsl hebt.
    Anders: ermee leren leven (gewoon 5 minuten eerder opstaan 8) )
  • Wederom dank voor de reacties.

    Ik zal patch Q815411 proberen te achterhalen - hopelijk is dat de oplossing.
    Het verder in mijn logboek gekeken. Ik weet niet precies welke belangrijk zijn, maar tijdens het opstarten verschijnen de volgende meldingen:

    - De Event Log-service is gestart.
    - Microsoft (R) Windows (R) 5.01. 2600 Service Pack 1 Uniprocessor Free.
    - De Event Log-service is gestopt.

    Ziet hier een mogelijk probleem tussen?
    Verder: ik heb inderdaad netwerkkaart en permanent internet, maar dat leverde tot voor de vertraging geen enkel probleem op.

    Ik zag overigens in post http://forum.computertotaal.nl/phpBB/viewtopic.php?t=90272
    dat er mensen met vergelijkbaar probleem zijn. Ligt het soms aan eerder geinstalleerde MS-patches?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.